<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Flight of Fancy - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://getboulder.com/xmlrpc.php" />
    <meta property="og:image" content="http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg" /><link rel="icon" type="image/png" href="http://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
<!-- This site is optimized with the Yoast SEO plugin v5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://getboulder.com/flight-of-fancy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Flight of Fancy - GetBoulder.com" />
<meta property="og:description" content="Enter a cartoon-like world of masks and puppets during Flight of Fancy from 11 a.m.-1 p.m. on Saturday, Aug. 12 at Chautauqua, 900 Baseline Road. This family-friendly show spins a tale of wonder about a puffin and a girl who become unlikely friends on a night of adventure. The show is performed “full-mask” style, in &hellip;" />
<meta property="og:url" content="http://getboulder.com/flight-of-fancy/" />
<meta property="og:site_name" content="GetBoulder.com" />
<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
<meta property="article:tag" content="chautauqua" />
<meta property="article:tag" content="Family" />
<meta property="article:tag" content="masks" />
<meta property="article:section" content="Online News" />
<meta property="article:published_time" content="2017-08-02T12:48:06-06:00" />
<meta property="article:modified_time" content="2017-08-02T12:49:59-06:00" />
<meta property="og:updated_time" content="2017-08-02T12:49:59-06:00" />
<meta property="og:image" content="http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="215" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="http://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="http://getboulder.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://getboulder.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://getboulder.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://getboulder.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://getboulder.com/wp-content/themes/Newsmag/style.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://getboulder.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://getboulder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/p58McM-2AA' />
<link rel="alternate" type="application/json+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F&#038;format=xml" />

<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"http://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://getboulder.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://getboulder.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/getboulder.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.4";
var td_get_template_directory_uri="http:\/\/getboulder.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#336699";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://getboulder.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://getboulder.com/category/online-news/",
                                "name": "Online News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://getboulder.com/flight-of-fancy/",
                                "name": "Flight of Fancy"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54176327-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-9956 single-format-standard flight-of-fancy global-block-template-1 single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://getboulder.com/events/daily-events-calendar/">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://getboulder.com/events/mountain-events/">Mountain Events</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
</ul>
</li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-9543" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9543"><a href="http://getboulder.com/mountain-getaways/">Mountain Getaways</a></li>
	<li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9571"><a href="http://getboulder.com/boulder-county-hikers-mecca/">Take a Hike!</a></li>
	<li id="menu-item-9555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9555"><a href="http://getboulder.com/mountain-resources-guide/">Mountain Resources Guide</a></li>
	<li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-984"><a href="http://getboulder.com/sports/">Sports in Boulder County</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-3101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3101"><a href="http://getboulder.com/category/archives/summer-2015/">Summer 2015</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="http://getboulder.com/category/archives/fall-2015/">Fall 2015</a></li>
		<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="http://getboulder.com/category/archives/winterspring-2015-2016/">Winter/Spring 2015-2016</a></li>
		<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li id="menu-item-7060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-5749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="http://getboulder.com/subscribe/">Newsletter</a></li>
<li id="menu-item-3265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3265"><a href="http://getboulder.com/category/blog/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-3266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3266"><a href="http://getboulder.com/category/blog/boulder-county-energysmart/">Boulder County EnergySmart</a></li>
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://getboulder.com/category/getboulder-blogs/">Front Page Blogs</a></li>
	<li id="menu-item-5471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5471"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 7
-->

<div class="td-header-wrap td-header-container td-header-style-7">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Boulder, CO</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, August 4, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">Subscribe</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>


    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="http://getboulder.com/">
            <img class="td-retina-data" data-retina="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" src="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
            <span class="td-visual-hidden">GetBoulder.com</span>
        </a>
            </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://getboulder.com/">
        <img class="td-retina-data" data-retina="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" src="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
    </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-340"><a href="http://getboulder.com/events/daily-events-calendar/">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://getboulder.com/events/mountain-events/">Mountain Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9543"><a href="http://getboulder.com/mountain-getaways/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9571"><a href="http://getboulder.com/boulder-county-hikers-mecca/">Take a Hike!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9555"><a href="http://getboulder.com/mountain-resources-guide/">Mountain Resources Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-984"><a href="http://getboulder.com/sports/">Sports in Boulder County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3101"><a href="http://getboulder.com/category/archives/summer-2015/">Summer 2015</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4013"><a href="http://getboulder.com/category/archives/fall-2015/">Fall 2015</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6302"><a href="http://getboulder.com/category/archives/winterspring-2015-2016/">Winter/Spring 2015-2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="http://getboulder.com/subscribe/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3265"><a href="http://getboulder.com/category/blog/">Blogs</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3266"><a href="http://getboulder.com/category/blog/boulder-county-energysmart/">Boulder County EnergySmart</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4014"><a href="http://getboulder.com/category/getboulder-blogs/">Front Page Blogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5471"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  "><div class="headerbanner"><a href="http://getboulder.com/full-calendar/#/80302-boulder/all/today" target="_blank"><img src="http://getboulder.com/wp-content/uploads/2017/06/fun-fast-banner.jpg" width="728" height="90" /></a></div></div>

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-9956" class="post-9956 post type-post status-publish format-standard has-post-thumbnail hentry category-online-news tag-chautauqua tag-family tag-masks" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Online News" class="entry-crumb" href="http://getboulder.com/category/online-news/">Online News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Flight of Fancy</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="http://getboulder.com/category/online-news/">Online News</a></li></ul>
            <header>
                <h1 class="entry-title">Flight of Fancy</h1>

                

                <div class="meta-info">

                                                                                                </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Flight+of+Fancy&url=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F&via=BoulderMagazine"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://getboulder.com/flight-of-fancy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://getboulder.com/flight-of-fancy/&amp;media=http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Flight+of+Fancy%20-%20http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><a href="http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg" data-caption=""><img width="300" height="215" class="entry-thumb td-modal-image" src="http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847-300x215.jpg" alt="" title="2017.Flight.of.Fancy"/></a></div>            </div>


            <p>Enter a cartoon-like world of masks and puppets during Flight of Fancy from 11 a.m.-1 p.m. on <strong>Saturday, Aug. 12</strong> at Chautauqua, 900 Baseline Road. This family-friendly show spins a tale of wonder about a puffin and a girl who become unlikely friends on a night of adventure. The show is performed “full-mask” style, in which the actors don’t speak but express themselves through physical movement, puppetry and a lush sound score. Tickets are $12/person ($9/members). For information or tickets, visit <a href="http://www.chautauqua.com/portfolio/flight-of-fancy">www.chautauqua.com/portfolio/flight-of-fancy</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://getboulder.com/tag/chautauqua/">chautauqua</a></li><li><a href="http://getboulder.com/tag/family/">Family</a></li><li><a href="http://getboulder.com/tag/masks/">masks</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Flight+of+Fancy&url=http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F&via=BoulderMagazine"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://getboulder.com/flight-of-fancy/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://getboulder.com/flight-of-fancy/&amp;media=http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Flight+of+Fancy%20-%20http%3A%2F%2Fgetboulder.com%2Fflight-of-fancy%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://getboulder.com/flight-of-fancy/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://getboulder.com/flight-of-fancy/" data-text="Flight of Fancy" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://getboulder.com/colorado-turns-141/">Colorado Turns 141!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://getboulder.com/author/nicolekarsted/">Nicole Karsted</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Karsted"></span><meta itemprop="datePublished" content="2017-08-02T12:48:06+00:00"><meta itemprop="dateModified" content="2017-08-02T12:49:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://getboulder.com/flight-of-fancy/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Flight of Fancy"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/uploads/2017/08/2017.Flight.of_.Fancy_-e1501699626847.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="215"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_4_5984a03f3ab2a = new tdBlock();
block_td_uid_4_5984a03f3ab2a.id = "td_uid_4_5984a03f3ab2a";
block_td_uid_4_5984a03f3ab2a.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5984a03f3ab2a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5984a03f3ab2a_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":9956,"live_filter_cur_post_author":"5","block_template_id":""}';
block_td_uid_4_5984a03f3ab2a.td_column_number = "3";
block_td_uid_4_5984a03f3ab2a.block_type = "td_block_related_posts";
block_td_uid_4_5984a03f3ab2a.post_count = "2";
block_td_uid_4_5984a03f3ab2a.found_posts = "2";
block_td_uid_4_5984a03f3ab2a.header_color = "";
block_td_uid_4_5984a03f3ab2a.ajax_pagination_infinite_stop = "";
block_td_uid_4_5984a03f3ab2a.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_4_5984a03f3ab2a);
</script><div class="td_block_wrap td_block_related_posts td_uid_4_5984a03f3ab2a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5984a03f3ab2a" ><h4 class="td-related-title"><a id="td_uid_5_5984a03f3e413" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5984a03f3ab2a" href="#">RELATED ARTICLES</a><a id="td_uid_6_5984a03f3e469" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5984a03f3ab2a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5984a03f3ab2a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/boulder-county-fair-fun-whole-family/" rel="bookmark" title="The Boulder County Fair is Fun for the Whole Family!"><img width="238" height="148" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/07/2017-fair-logo-238x148.jpg" alt="" title="The Boulder County Fair is Fun for the Whole Family!"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/boulder-county-fair-fun-whole-family/" rel="bookmark" title="The Boulder County Fair is Fun for the Whole Family!">The Boulder County Fair is Fun for the Whole Family!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/shortlist-boulder-527-529/" rel="bookmark" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29"><img width="238" height="178" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-238x178.png" srcset="http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-238x178.png 238w, http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-80x60.png 80w, http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-100x75.png 100w, http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-180x135.png 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/shortlist-boulder-527-529/" rel="bookmark" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29">The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5984a03f3ab2a" data-td_block_id="td_uid_4_5984a03f3ab2a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_4_5984a03f3ab2a" data-td_block_id="td_uid_4_5984a03f3ab2a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_4 td_block_widget td_uid_7_5984a03f429d2_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5984a03f429d2" ><script>var block_td_uid_7_5984a03f429d2 = new tdBlock();
block_td_uid_7_5984a03f429d2.id = "td_uid_7_5984a03f429d2";
block_td_uid_7_5984a03f429d2.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"872","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5984a03f429d2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5984a03f429d2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5984a03f429d2.td_column_number = "1";
block_td_uid_7_5984a03f429d2.block_type = "td_block_4";
block_td_uid_7_5984a03f429d2.post_count = "1";
block_td_uid_7_5984a03f429d2.found_posts = "1";
block_td_uid_7_5984a03f429d2.header_color = "#";
block_td_uid_7_5984a03f429d2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5984a03f429d2.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5984a03f429d2);
</script><div id=td_uid_7_5984a03f429d2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_2 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/e-news-sponsor/" rel="bookmark" title="Lafayette Peach Festival"><img width="300" height="160" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/07/peach.fest_.crowd_-300x160.jpeg" alt="" title="Lafayette Peach Festival"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/e-news-sponsor/" rel="bookmark" title="Lafayette Peach Festival">Lafayette Peach Festival</a></h3>

            <div class="meta-info">
                                                            </div>


            <div class="td-excerpt">
                <p>August 19, 2017, 9 am - 4 pm<br>Truly a peachy day!<br>Old Town Lafayette<br> <a href="http://getboulder.com/e-news-sponsor/">Click for More Information</a> </p>             </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://getboulder.com/"><img class="td-retina-data" src="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" data-retina="http://getboulder.com/wp-content/uploads/2017/05/GB-logo-summer-2017-300x65.png" alt="GetBoulder - Home of Boulder Magazine" title=""/></a></div><div class="footer-text-wrap">Boulder County's lifestyle magazine since 1978.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a title="Click for the Business Review of Brock Media, a Publishers - Periodical in Boulder CO" href="https://www.bbb.org/denver/business-reviews/publishers-periodical/brock-media-in-boulder-co-23814#sealclick"><img alt="Click for the BBB Business Review of this Publishers - Periodical in Boulder CO" style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-120-61-brockmedia-23814.png" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5984a03f47426_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5984a03f47426" ><script>var block_td_uid_9_5984a03f47426 = new tdBlock();
block_td_uid_9_5984a03f47426.id = "td_uid_9_5984a03f47426";
block_td_uid_9_5984a03f47426.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"280,286","custom_title":"AROUND THE COUNTY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5984a03f47426_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5984a03f47426_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5984a03f47426.td_column_number = "1";
block_td_uid_9_5984a03f47426.block_type = "td_block_7";
block_td_uid_9_5984a03f47426.post_count = "3";
block_td_uid_9_5984a03f47426.found_posts = "18";
block_td_uid_9_5984a03f47426.header_color = "#";
block_td_uid_9_5984a03f47426.ajax_pagination_infinite_stop = "";
block_td_uid_9_5984a03f47426.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_9_5984a03f47426);
</script><h4 class="block-title"><span>AROUND THE COUNTY</span></h4><div id=td_uid_9_5984a03f47426 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/replica-old-louisville-display-louisville-historical-museum/" rel="bookmark" title="Replica of Old Louisville on display at Louisville Historical Museum"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/06/Louisville-Replica-1-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/06/Louisville-Replica-1-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/06/Louisville-Replica-1-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/06/Louisville-Replica-1-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/06/Louisville-Replica-1-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Replica of Old Louisville on display at Louisville Historical Museum"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/replica-old-louisville-display-louisville-historical-museum/" rel="bookmark" title="Replica of Old Louisville on display at Louisville Historical Museum">Replica of Old Louisville on display at Louisville Historical Museum</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/360-main-street-longmont/" rel="bookmark" title="What Was There Before? 360 Main Street, Longmont"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/06/Longmont-360-Main-1970_032_141-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/06/Longmont-360-Main-1970_032_141-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/06/Longmont-360-Main-1970_032_141-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/06/Longmont-360-Main-1970_032_141-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/06/Longmont-360-Main-1970_032_141-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="What Was There Before? 360 Main Street, Longmont"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/360-main-street-longmont/" rel="bookmark" title="What Was There Before? 360 Main Street, Longmont">What Was There Before? 360 Main Street, Longmont</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/louisvilles-frenchtown/" rel="bookmark" title="Louisville&#8217;s Frenchtown"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/12/BodhaineSisters-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2016/12/BodhaineSisters-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2016/12/BodhaineSisters-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2016/12/BodhaineSisters-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2016/12/BodhaineSisters-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Louisville&#8217;s Frenchtown"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/louisvilles-frenchtown/" rel="bookmark" title="Louisville&#8217;s Frenchtown">Louisville&#8217;s Frenchtown</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5984a03f47426" data-td_block_id="td_uid_9_5984a03f47426"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5984a03f47426" data-td_block_id="td_uid_9_5984a03f47426"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5984a03f4f544_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5984a03f4f544" ><script>var block_td_uid_10_5984a03f4f544 = new tdBlock();
block_td_uid_10_5984a03f4f544.id = "td_uid_10_5984a03f4f544";
block_td_uid_10_5984a03f4f544.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"502","category_ids":"","custom_title":"---","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_10_5984a03f4f544_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5984a03f4f544_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5984a03f4f544.td_column_number = "1";
block_td_uid_10_5984a03f4f544.block_type = "td_block_7";
block_td_uid_10_5984a03f4f544.post_count = "3";
block_td_uid_10_5984a03f4f544.found_posts = "8";
block_td_uid_10_5984a03f4f544.header_color = "#";
block_td_uid_10_5984a03f4f544.ajax_pagination_infinite_stop = "";
block_td_uid_10_5984a03f4f544.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_10_5984a03f4f544);
</script><h4 class="block-title"><span>---</span></h4><div id=td_uid_10_5984a03f4f544 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/lafayette-month-garden-themed-delights/" rel="bookmark" title="Lafayette: A Month of Garden-Themed Delights"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lafayette: A Month of Garden-Themed Delights"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/lafayette-month-garden-themed-delights/" rel="bookmark" title="Lafayette: A Month of Garden-Themed Delights">Lafayette: A Month of Garden-Themed Delights</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/mooving-help-abused-farm-animals/" rel="bookmark" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/12/farm-animals-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2016/12/farm-animals-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/mooving-help-abused-farm-animals/" rel="bookmark" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals">&#8216;Moo&#8217;ving to Help Abused Farm Animals</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/moms-take-action-prevent-shooting-deaths/" rel="bookmark" title="Moms Take Action to Prevent Shooting Deaths"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/12/Mary-Henry-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2016/12/Mary-Henry-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2016/12/Mary-Henry-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2016/12/Mary-Henry-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2016/12/Mary-Henry-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Moms Take Action to Prevent Shooting Deaths"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/moms-take-action-prevent-shooting-deaths/" rel="bookmark" title="Moms Take Action to Prevent Shooting Deaths">Moms Take Action to Prevent Shooting Deaths</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5984a03f4f544" data-td_block_id="td_uid_10_5984a03f4f544"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5984a03f4f544" data-td_block_id="td_uid_10_5984a03f4f544"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016-2017 ©Brock Media|All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/shortlist-boulder-527-529/" rel="bookmark" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29"><img width="300" height="160" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/05/4059db_76b3505881044198b8b66c2bd391e7fd-300x160.png" alt="" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/shortlist-boulder-527-529/" rel="bookmark" title="The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29">The Shortlist: What To Do In Boulder: 5/27 &#8211; 5/29</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 3.4 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5984a03f5b881
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/getboulder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.4'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Boulder, CO","api_location":"Boulder","api_language":"en","today_icon":"mist-d","today_icon_text":"mist","today_temp":[12.5,54.5],"today_humidity":93,"today_wind_speed":[1.6,1],"today_min":[6,42.8],"today_max":[15,59],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1501959600,"day_temp":[25,78],"day_name":"Sat","owm_day_index":1},{"timestamp":1502046000,"day_temp":[17,62],"day_name":"Sun","owm_day_index":2},{"timestamp":1502132400,"day_temp":[21,70],"day_name":"Mon","owm_day_index":3},{"timestamp":1502218800,"day_temp":[21,69],"day_name":"Tue","owm_day_index":4},{"timestamp":1502305200,"day_temp":[20,69],"day_name":"Wed","owm_day_index":5}],"api_key":"93d95bd6e3378a6cb7c7e3e6f6cb5483"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://getboulder.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://getboulder.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'75973608',post:'9956',tz:'-6',srv:'getboulder.com'} ]);
	_stq.push([ 'clickTrackerInit', '75973608', '9956' ]);
</script>

</body>
</html>