<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Humans Are from Mars, Pets Are from Venus - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://getboulder.com/xmlrpc.php" />
    <meta property="og:image" content="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg" /><link rel="icon" type="image/png" href="http://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Our pets have their own needs and ways to communicate. A little understanding of your pets goes a long way toward improving their lives."/>
<link rel="canonical" href="http://getboulder.com/humans-mars-pets-venus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Humans Are from Mars, Pets Are from Venus - GetBoulder.com" />
<meta property="og:description" content="Our pets have their own needs and ways to communicate. A little understanding of your pets goes a long way toward improving their lives." />
<meta property="og:url" content="http://getboulder.com/humans-mars-pets-venus/" />
<meta property="og:site_name" content="GetBoulder.com" />
<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
<meta property="article:tag" content="pets" />
<meta property="article:tag" content="Ruthanne Johnson" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-11-30T15:57:30-07:00" />
<meta property="og:image" content="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/getboulder.com\/","name":"GetBoulder.com","potentialAction":{"@type":"SearchAction","target":"http:\/\/getboulder.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="http://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="http://getboulder.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://getboulder.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://getboulder.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://getboulder.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://getboulder.com/wp-content/themes/Newsmag/style.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://getboulder.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjIwNDY6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDEwNzcyLCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYXR1cmVzIiwgc2Eudmlld19jYXRzKSBPUiBGSU5EX0lOX1NFVCgid2ludGVyLXNwcmluZy0yMDE3LTIwMTgiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgia2F5dHVybmJhdWdoIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoInBldHMiLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJydXRoYW5uZS1qb2huc29uIiwgc2Eudmlld190YWdzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jdXN0b21fdGF4X3Rlcm1zIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImZlYXR1cmVzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgid2ludGVyLXNwcmluZy0yMDE3LTIwMTgiLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJwZXRzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgicnV0aGFubmUtam9obnNvbiIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcyksIFRSVUUpICBBTkQgSUYoc2EueF9pZCwgTk9UIEZJTkRfSU5fU0VUKDEwNzcyLCBzYS54X3ZpZXdfaWQpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfY2F0cyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoImZlYXR1cmVzIiwgc2EueF92aWV3X2NhdHMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgid2ludGVyLXNwcmluZy0yMDE3LTIwMTgiLCBzYS54X3ZpZXdfY2F0cykpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfYXV0aG9ycyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIE5PVCBGSU5EX0lOX1NFVCgia2F5dHVybmJhdWdoIiwgc2EueF92aWV3X2F1dGhvcnMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLnhfdGFncyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIChOT1QgRklORF9JTl9TRVQoInBldHMiLCBzYS54X3ZpZXdfdGFncykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJydXRoYW5uZS1qb2huc29uIiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJmZWF0dXJlcyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoIndpbnRlci1zcHJpbmctMjAxNy0yMDE4Iiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgicGV0cyIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInJ1dGhhbm5lLWpvaG5zb24iLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpLCBUUlVFKSI7czozOiJXQ1QiO3M6MzYyOiIgQU5EIElGKHNhLmFkX3NjaGVkdWxlLCBDVVJEQVRFKCkgQkVUV0VFTiBzYS5hZF9zdGFydF9kYXRlIEFORCBzYS5hZF9lbmRfZGF0ZSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2hpdHMsIHNhLmhpdHNfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDApLCBUUlVFKSBBTkQgSUYoc2EubGltaXRfY2xpY2tzLCBzYS5jbGlja3NfbGltaXQgPiAoU0VMRUNUIElGTlVMTChDT1VOVCgqKSwgMCkgRlJPTSB3cF9zYW1fc3RhdHMgc3MgV0hFUkUgc3MuaWQgPSBzYS5pZCBBTkQgc3MuZXZlbnRfdHlwZSA9IDEpLCBUUlVFKSI7czozOiJXQ1ciO3M6ODA6IiBBTkQgSUYoc2EuYWRfd2VpZ2h0ID4gMCwgKHNhLmFkX3dlaWdodF9oaXRzKjEwLyhzYS5hZF93ZWlnaHQqMTAwMCkpIDwgMSwgRkFMU0UpIjtzOjQ6IldDMlciO3M6MjI6IkFORCAoc2EuYWRfd2VpZ2h0ID4gMCkiO30=","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://getboulder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p58McM-2NK' />
<link rel="alternate" type="application/json+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F&#038;format=xml" />

<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"http://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/getboulder.com\/wp-admin\/","wpRestNonce":"1a3d748cf4","wpRestUrl":"http:\/\/getboulder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://getboulder.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/getboulder.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=4.0";
var td_get_template_directory_uri="http:\/\/getboulder.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#336699";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://getboulder.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://getboulder.com/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://getboulder.com/humans-mars-pets-venus/",
                                "name": "Humans Are from Mars,  Pets Are from Venus"                                
                            }
                        }    ]
                        }
                       </script><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54176327-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-10772 single-format-standard humans-mars-pets-venus global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="http://getboulder.com/events/daily-events-calendar/">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-336"><a href="http://getboulder.com/events/mountain-events/">Mountain Events</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
</ul>
</li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-10403" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10403"><a href="http://getboulder.com/fall-mountain-guide/">Fall Mountain Guide</a></li>
	<li id="menu-item-9571" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9571"><a href="http://getboulder.com/boulder-county-hikers-mecca/">Take a Hike!</a></li>
	<li id="menu-item-9555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9555"><a href="http://getboulder.com/mountain-resources-guide/">Mountain Resources Guide</a></li>
	<li id="menu-item-984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-984"><a href="http://getboulder.com/sports/">Sports in Boulder County</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-3101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3101"><a href="http://getboulder.com/category/archives/summer-2015/">Summer 2015</a></li>
		<li id="menu-item-4013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4013"><a href="http://getboulder.com/category/archives/fall-2015/">Fall 2015</a></li>
		<li id="menu-item-6302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6302"><a href="http://getboulder.com/category/archives/winterspring-2015-2016/">Winter/Spring 2015-2016</a></li>
		<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li id="menu-item-7060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-5749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="http://getboulder.com/subscribe/">Newsletter</a></li>
<li id="menu-item-3265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3265"><a href="http://getboulder.com/category/blog/">Blogs<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-3266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3266"><a href="http://getboulder.com/category/blog/boulder-county-energysmart/">Boulder County EnergySmart</a></li>
	<li id="menu-item-4014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4014"><a href="http://getboulder.com/category/getboulder-blogs/">Front Page Blogs</a></li>
	<li id="menu-item-5471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5471"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">54.5</span>
				<span class="td-weather-unit">F</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Boulder, CO</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Friday, December 1, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">Subscribe</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="http://getboulder.com/">
		<img class="td-retina-data"  data-retina="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" src="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
		<span class="td-visual-hidden">GetBoulder.com</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://getboulder.com/">
        <img class="td-retina-data" data-retina="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" src="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
    </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-340"><a href="http://getboulder.com/events/daily-events-calendar/">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-336"><a href="http://getboulder.com/events/mountain-events/">Mountain Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10403"><a href="http://getboulder.com/fall-mountain-guide/">Fall Mountain Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9571"><a href="http://getboulder.com/boulder-county-hikers-mecca/">Take a Hike!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9555"><a href="http://getboulder.com/mountain-resources-guide/">Mountain Resources Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-984"><a href="http://getboulder.com/sports/">Sports in Boulder County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3101"><a href="http://getboulder.com/category/archives/summer-2015/">Summer 2015</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4013"><a href="http://getboulder.com/category/archives/fall-2015/">Fall 2015</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6302"><a href="http://getboulder.com/category/archives/winterspring-2015-2016/">Winter/Spring 2015-2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="http://getboulder.com/subscribe/">Newsletter</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3265"><a href="http://getboulder.com/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3266"><a href="http://getboulder.com/category/blog/boulder-county-energysmart/">Boulder County EnergySmart</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4014"><a href="http://getboulder.com/category/getboulder-blogs/">Front Page Blogs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5471"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-10772" class="post-10772 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-winter-spring-2017-2018 tag-pets tag-ruthanne-johnson" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="http://getboulder.com/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Humans Are from Mars,  Pets Are from Venus</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="http://getboulder.com/category/features/">Features</a></li><li class="entry-category"><a  href="http://getboulder.com/category/archives/">Archives</a></li><li class="entry-category"><a  href="http://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li></ul>
                        <header>
                            <h1 class="entry-title">Humans Are from Mars,  Pets Are from Venus</h1>

                            

                            <div class="meta-info">

                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Humans+Are+from+Mars%2C++Pets+Are+from+Venus&url=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F&via=BoulderMagazine"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://getboulder.com/humans-mars-pets-venus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://getboulder.com/humans-mars-pets-venus/&amp;media=http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Humans+Are+from+Mars%2C++Pets+Are+from+Venus%20-%20http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg" data-caption="photo by dexter_cz"><img width="640" height="427" class="entry-thumb td-modal-image" src="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-640x427.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-640x427.jpg 640w, http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-300x200.jpg 300w, http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-768x512.jpg 768w, http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-630x420.jpg 630w, http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock-681x454.jpg 681w, http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg 900w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="dog-happy-shutterstock"/></a><figcaption class="wp-caption-text">photo by dexter_cz</figcaption></figure></div>
            <h2>A little understanding of your pets goes a long way toward improving their lives</h2>
<p><em><strong>By Ruthanne Johnson</strong></em></p>
<p>Do you ever wonder if you’re doing right by your pets, if you truly understand their needs and are giving them the best life possible? Dogs, cats, turtles, birds and horses are unique species with their own needs and ways to communicate. Yet we often bring these animals into our lives without knowing much about them.</p>
<figure id="attachment_10781" style="max-width: 150px" class="wp-caption alignright"><a href="http://getboulder.com/wp-content/uploads/2017/11/parakeet-shutterstock_338952677.jpg"><img class="wp-image-10781 size-thumbnail" src="http://getboulder.com/wp-content/uploads/2017/11/parakeet-shutterstock_338952677-150x150.jpg" alt="" width="150" height="150" /></a><figcaption class="wp-caption-text">photo by cynoclub</figcaption></figure>
<p>We see the neighbor’s puppy and suddenly want a dog. Our kid’s classroom turtle or tiny frog inspires them to beg for pet reptiles. “We are used to seeing these animals kept in very small cages,” says Anne-Elizabeth Nash, founder of the Colorado Reptile Humane Society in Longmont. But even small reptiles can use an enormous amount of space. Colorado’s ornate box turtle, for example, uses two to five football fields of space in an average summer.</p>
<p>Dogs and cats are the most ubiquitous household pets. But how much do we really know about them, even? Why does our cat quiver her tail? Why does the dog duck when we pet him?</p>
<figure id="attachment_10782" style="max-width: 150px" class="wp-caption alignleft"><a href="http://getboulder.com/wp-content/uploads/2017/11/puppy-chew-shutterstock_749271721.jpg"><img class="wp-image-10782 size-thumbnail" src="http://getboulder.com/wp-content/uploads/2017/11/puppy-chew-shutterstock_749271721-150x150.jpg" alt="" width="150" height="150" /></a><figcaption class="wp-caption-text">photo by Kristina Lakushina</figcaption></figure>
<p>For those of us who truly love our animals and want to better understand the species, the Internet has brought an abundance of knowledge. Just search “cockatoo care” or “dog natural traits” and let the Internet be your oyster. The best information on species-specific care is typically found on the websites of rescues, shelters and animal-welfare organizations. If not, these sites can usually direct you to credible resources. And books are available on just about every pet species.</p>
<p>In the meantime, we’ve put together a short list of tidbits about dogs, cats and a few other species. We hope it opens a window into their perspectives, and inspires you to discover more about what makes your companion tick.</p>
<h4>Dogs see the world in hues of yellow, blue and gray.</h4>
<p>When buying toys, look for ones your dog will notice, like bright yellow or blue. Also think about contrast: Red, for instance, can be difficult for dogs to see against green grasses and dark carpets. Yellow, blue, black and white may be easier to spot, depending on the background.</p>
<h4>Dogs and cats have a sense of smell many times more powerful than that of humans.</h4>
<p>Can you imagine, then, how much they’re irritated by secondhand smoke, heavy perfumes and household cleaners? Even aromatherapy oils can be overwhelming. Provide your pet with an exit route in case strong smells become too much for them.</p>
<h4>Cats are typically quiet creatures, seldom communicating with sound.</h4>
<figure id="attachment_10773" style="max-width: 150px" class="wp-caption alignright"><a href="http://getboulder.com/wp-content/uploads/2017/11/cat-dorothy.jpg"><img class="wp-image-10773 size-thumbnail" src="http://getboulder.com/wp-content/uploads/2017/11/cat-dorothy-150x150.jpg" alt="" width="150" height="150" /></a><figcaption class="wp-caption-text">Photo by Lisa Truesdale</figcaption></figure>
<p>They’re chattier around humans than with each other because they hear how humans communicate and want to be included in the conversation. Start observing your cat’s silent language—his gestures, postures and actions. A thrashing tail indicates excitement, irritability or anger. A raised, quivering tail means “Great to see you!”, while a tail carried in a low, graceful arc is more casual, writes cat expert Anitra Frazier. The slow eye-blink conveys contentment, says animal behaviorist Jackson Galaxy, host of Animal Planet’s <em>My Cat from Hell</em> and a former Humane Society of Boulder Valley worker. During his cat consultations, Galaxy gains trust by using blinking and other simple gestures that you can learn in his YouTube video “4 Ways to Tell Your Cat ‘I Love You.’”</p>
<h4>Dogs can laugh and get jealous.</h4>
<figure id="attachment_10775" style="max-width: 300px" class="wp-caption alignleft"><a href="http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711.jpg"><img class="size-medium wp-image-10775" src="http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-300x200.jpg" alt="" width="300" height="200" srcset="http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-300x200.jpg 300w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-768x512.jpg 768w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-630x420.jpg 630w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-537x360.jpg 537w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-640x427.jpg 640w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711-681x454.jpg 681w, http://getboulder.com/wp-content/uploads/2017/11/dog-leaping-shutterstock_627908711.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">shutterstock.com</figcaption></figure>
<p>The Nobel Prize–winning ethologist Konrad Lorenz suggested that dogs appear to laugh during play, with their jaws slightly opened, their tongue revealed, and tilted mouth stretching almost from ear to ear. Later research confirms that a dog’s exhalation pattern when playing—that sort of hhuh-hhuh-hhuh you hear—could be akin to laughter. Keep an eye out for these moments to understand what makes your pooch happy.</p>
<p>In a 2013 study, dozens of dogs acted jealous when their owners petted animatronic dogs that barked, whined and wagged their tails. In a “Hey, dude. That’s my person!” kind of moment, the real dogs pushed away the fake dogs and wedged themselves between the bogus dog and their human. So it might not be a bad idea to provide evenhanded love and lots of confidence-building activities, like brushing, play and training.</p>
<h4>Cats are physically and emotionally sensitive.</h4>
<p>They’re fascinated by a light, featherlike touch along the tips of their hair. Your cat will probably respond by arching her back against your hand and purring, Frazier writes in her book <em>The Natural Cat: The Comprehensive Guide to Optimum Care</em>, considered the holistic bible for cat caregivers (Galaxy touts the book as important in opening his eyes to the cat’s world). The touch technique is great for frightened, ill and arthritic cats, adds Frazier.</p>
<h4>A dog’s yawn could mean your dog is anxious about something or indifferent toward an aggressor.</h4>
<figure id="attachment_10777" style="max-width: 300px" class="wp-caption alignleft"><a href="http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809.jpg"><img class="size-medium wp-image-10777" src="http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-300x200.jpg" alt="" width="300" height="200" srcset="http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-300x200.jpg 300w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-768x512.jpg 768w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-630x420.jpg 630w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-537x360.jpg 537w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-640x427.jpg 640w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809-681x454.jpg 681w, http://getboulder.com/wp-content/uploads/2017/11/dog-yawn-shutterstock_725069809.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Photo by Cody Hanson Photography</figcaption></figure>
<p>(It could also mean he’s bored, tired or just waking up.) Pay attention to the situation and you could learn a lot about what upsets your dog. Yawning from anxiety also helps him expend nervous energy, and can pacify the potential aggressor. But cat yawns contain no secret messages; they’re mainly out of exhaustion from all that power lounging.</p>
<h4>Cats consider it rude for you to tromp over and sit beside them without asking permission.</h4>
<p>If you have more than one cat, watch their polite ritual when sidling up to each other, Frazier suggests. The one who jumps up typically licks the sleeping cat, which is the equivalent of asking, “May I?” The other cat may return the grooming with a casual lick, indicating acceptance. Or he could ignore the gesture, showing basic neutrality, or lift his head and growl, indicating rejection.</p>
<h4>Dogs pant to regulate their body temperature, and when they’re nervous, frightened or in pain.</h4>
<p>Cats pant as a last resort in extreme heat and also in conjunction with myriad health problems. Provide a way for pets to warm or cool themselves: beds that soak up the sun, a water source, etc.</p>
<p>Geriatric pets cannot regulate their body temperature as well and need more options, like a heating pad or cool rag on the paw pads and forehead. Just like elderly humans, they need other accommodations, such as ramps for easier access to the backyard; carpet runners along their pathways to prevent them from falling on hard floors; and elevated bowls for better eating and drinking ergonomics.</p>
<h4>Dogs don’t like being petted on the top of their head.</h4>
<figure id="attachment_10776" style="max-width: 300px" class="wp-caption alignleft"><a href="http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755.jpg"><img class="size-medium wp-image-10776" src="http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-300x200.jpg" alt="" width="300" height="200" srcset="http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-300x200.jpg 300w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-768x512.jpg 768w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-630x420.jpg 630w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-537x360.jpg 537w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-640x427.jpg 640w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755-681x454.jpg 681w, http://getboulder.com/wp-content/uploads/2017/11/dog-stretch-shutterstock_736190755.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Photo by Ggamies</figcaption></figure>
<p>You may think your dog has grown accustomed to head patting, but if your dog licks her lips, yawns, puts her head down or turns away, it’s probably because she’s uncomfortable. Instead of continuing the potentially disagreeable act, come in low and from the side, stroking the chest, shoulders or base of the neck. Chances are your dog will respond positively.</p>
<h4>Animals have their own languages.</h4>
<p>It’s up to us to crack the code by observing and taking note. Animal behaviorists have found that dogs greet people they like with a stretch. They bow with their butts in the air when ready to play, and lean on us to show affection.</p>
<p>Paying attention opens the door to better understanding and communication, and a better relationship with your animal companion.</p>
<hr />
<h3>A Word About Other Pet Species</h3>
<figure id="attachment_10784" style="max-width: 150px" class="wp-caption alignright"><a href="http://getboulder.com/wp-content/uploads/2017/11/tortoise-shutterstock_218274493_clip.jpg"><img class="wp-image-10784 size-thumbnail" src="http://getboulder.com/wp-content/uploads/2017/11/tortoise-shutterstock_218274493_clip-150x150.jpg" alt="" width="150" height="150" /></a><figcaption class="wp-caption-text">photo by Martha Marks</figcaption></figure>
<p>Read up on their personalities, natural habitats and care before adopting. The more you know, the more likely you’ll do right by them. Rescues and shelters are great resources to learn about the species, such as how the fumes from common household cleaners, newly applied paint and even candles can quickly kill a bird. Anne-Elizabeth Nash, with the Colorado Reptile Humane Society, advises adopters to pick up salamanders and frogs with gloves, as human body oils can harm them.</p>
<p>With less-familiar pet species, people need to pay close attention to the animal. This<br />
especially applies to prey species, which are adept at hiding weakness. Rabbits thump their back legs, grunt and tooth-click to convey messages.</p>
<figure id="attachment_10780" style="max-width: 150px" class="wp-caption alignleft"><a href="http://getboulder.com/wp-content/uploads/2017/11/horse-laugh-shutterstock_747197794.jpg"><img class="wp-image-10780 size-thumbnail" src="http://getboulder.com/wp-content/uploads/2017/11/horse-laugh-shutterstock_747197794-150x150.jpg" alt="" width="150" height="150" /></a><figcaption class="wp-caption-text">photo by David Spates</figcaption></figure>
<p>Horses have a subtle language that’s difficult for humans to discern. “They use their ears, eyes, head, neck, shoulders, and even direction and speed of travel,” says the horse trainer Monty Roberts, who has been featured in PBS specials and written seven books, including the New York Times bestseller <strong><em>The Man Who Listens to Horses.</em></strong> “If you read their language properly, it’s predictable, discernible and effective. It is a bona-fide language.”</p>
<p>&nbsp;</p>
<hr />
<p><em>Ruthanne Johnson is an award-winning journalist and a former staff writer for the Humane Society of the United States. She loves promoting animal welfare and environmental conservation, and discovering unique destinations.</em></p>
<p>&nbsp;</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://getboulder.com/tag/pets/">pets</a></li><li><a href="http://getboulder.com/tag/ruthanne-johnson/">Ruthanne Johnson</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing td-with-like">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Humans+Are+from+Mars%2C++Pets+Are+from+Venus&url=http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F&via=BoulderMagazine"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://getboulder.com/humans-mars-pets-venus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://getboulder.com/humans-mars-pets-venus/&amp;media=http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Humans+Are+from+Mars%2C++Pets+Are+from+Venus%20-%20http%3A%2F%2Fgetboulder.com%2Fhumans-mars-pets-venus%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
                <div class="clearfix"></div>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://getboulder.com/humans-mars-pets-venus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://getboulder.com/humans-mars-pets-venus/" data-text="Humans Are from Mars,  Pets Are from Venus" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://getboulder.com/surrounded-stars-fiske-planetarium/">Surrounded by Stars at Fiske Planetarium</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://getboulder.com/days-jane-goodall/">My Days with Jane Goodall</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://getboulder.com/author/kayturnbaugh/">Kay Turnbaugh</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kay Turnbaugh"></span><meta itemprop="datePublished" content="2017-11-30T15:57:30+00:00"><meta itemprop="dateModified" content="2017-11-30T15:57:30+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://getboulder.com/humans-mars-pets-venus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Humans Are from Mars,  Pets Are from Venus"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/uploads/2017/11/dog-happy-shutterstock.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="600"></span>        </footer>

    <script>var block_td_uid_3_5a2163c8b1576 = new tdBlock();
block_td_uid_3_5a2163c8b1576.id = "td_uid_3_5a2163c8b1576";
block_td_uid_3_5a2163c8b1576.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a2163c8b1576_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a2163c8b1576_rand","tdc_css_class_style":"td_uid_3_5a2163c8b1576_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":10772,"live_filter_cur_post_author":"6","block_template_id":""}';
block_td_uid_3_5a2163c8b1576.td_column_number = "3";
block_td_uid_3_5a2163c8b1576.block_type = "td_block_related_posts";
block_td_uid_3_5a2163c8b1576.post_count = "3";
block_td_uid_3_5a2163c8b1576.found_posts = "6";
block_td_uid_3_5a2163c8b1576.header_color = "";
block_td_uid_3_5a2163c8b1576.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a2163c8b1576.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_5a2163c8b1576);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5a2163c8b1576_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a2163c8b1576" ><h4 class="td-related-title"><a id="td_uid_4_5a2163c8b51ae" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a2163c8b1576" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a2163c8b5204" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a2163c8b1576" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a2163c8b1576 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/young-people-learn-life-lessons-volunteering/" rel="bookmark" title="Young people learn life lessons through volunteering"><img width="238" height="178" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/06/kids-Shelby-left-leads-Teen-Dog-TLC-Training-April-4-238x178.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/06/kids-Shelby-left-leads-Teen-Dog-TLC-Training-April-4-238x178.jpg 238w, http://getboulder.com/wp-content/uploads/2017/06/kids-Shelby-left-leads-Teen-Dog-TLC-Training-April-4-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/06/kids-Shelby-left-leads-Teen-Dog-TLC-Training-April-4-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/06/kids-Shelby-left-leads-Teen-Dog-TLC-Training-April-4-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Young people learn life lessons through volunteering"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/young-people-learn-life-lessons-volunteering/" rel="bookmark" title="Young people learn life lessons through volunteering">Young people learn life lessons through volunteering</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/world-class-cu-museum-natural-history-grew-humble-roots/" rel="bookmark" title="World-class CU Museum of Natural History Grew from Humble Roots"><img width="238" height="178" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-238x178.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-238x178.jpg 238w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="World-class CU Museum of Natural History Grew from Humble Roots"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/world-class-cu-museum-natural-history-grew-humble-roots/" rel="bookmark" title="World-class CU Museum of Natural History Grew from Humble Roots">World-class CU Museum of Natural History Grew from Humble Roots</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/rescuing-animals-helping-thrive-wild-animal-sanctuary/" rel="bookmark" title="Rescuing animals, helping them thrive at Wild Animal Sanctuary"><img width="238" height="178" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/12/TWAS_Walkway-bear-238x178.jpg" srcset="http://getboulder.com/wp-content/uploads/2016/12/TWAS_Walkway-bear-238x178.jpg 238w, http://getboulder.com/wp-content/uploads/2016/12/TWAS_Walkway-bear-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2016/12/TWAS_Walkway-bear-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2016/12/TWAS_Walkway-bear-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Rescuing animals, helping them thrive at Wild Animal Sanctuary"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/rescuing-animals-helping-thrive-wild-animal-sanctuary/" rel="bookmark" title="Rescuing animals, helping them thrive at Wild Animal Sanctuary">Rescuing animals, helping them thrive at Wild Animal Sanctuary</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a2163c8b1576" data-td_block_id="td_uid_3_5a2163c8b1576"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5a2163c8b1576" data-td_block_id="td_uid_3_5a2163c8b1576"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c2888_116_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.bouldergreenroom.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2016/11/Boulder-Green-Room.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>VIRTUAL EDITION BOULDER MAGAZINE</span></h4><a href="http://www.pageturnpro.com/Brock-Media/81992-Boulder-Magazine-Winter-Spring-17-18/index.html#1" target="_blank"><img width="280" height="358" src="http://getboulder.com/wp-content/uploads/2017/11/Boulder-Mag-Cover-WS-17-18-280x.png" class="image wp-image-10720 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://getboulder.com/wp-content/uploads/2017/11/Boulder-Mag-Cover-WS-17-18-280x.png 280w, http://getboulder.com/wp-content/uploads/2017/11/Boulder-Mag-Cover-WS-17-18-280x-235x300.png 235w" sizes="(max-width: 280px) 100vw, 280px" /></a></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c3733_117_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.islandfarm.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2016/11/island-farm.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c5522_121_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.skicb.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2017/10/oct-2017Colorado-SkiFree-300x250.jpg'  alt=''  /></a></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5a2163c8bfcc0_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">2,379</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BoulderMagazine"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">13,838</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/bouldermagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">26,044</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/bouldermagazine"  >Follow</a></span></div></div></div></div> <!-- ./block -->		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>RECENTLY POSTED</span></h4>		<ul>
											<li>
					<a href="http://getboulder.com/goonies-four-horsemen-rockpocalypse/">The Goonies: four horsemen of the rockpocalypse</a>
									</li>
											<li>
					<a href="http://getboulder.com/strange-brews-boulder-county/">Strange Brews in Boulder County</a>
									</li>
											<li>
					<a href="http://getboulder.com/cloud-struck-boulder/">Cloud-Struck in Boulder</a>
									</li>
					</ul>
		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://getboulder.com/"><img class="td-retina-data" src="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" data-retina="http://getboulder.com/wp-content/uploads/2017/11/logo-winter-2017-18-300x65.png" alt="GetBoulder - Home of Boulder Magazine" title="" width="" /></a></div><div class="footer-text-wrap">Boulder County's lifestyle magazine since 1978.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a title="Click for the Business Review of Brock Media, a Publishers - Periodical in Boulder CO" href="https://www.bbb.org/denver/business-reviews/publishers-periodical/brock-media-in-boulder-co-23814#sealclick"><img alt="Click for the BBB Business Review of this Publishers - Periodical in Boulder CO" style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-120-61-brockmedia-23814.png" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5a2163c8c486d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a2163c8c486d" ><script>var block_td_uid_8_5a2163c8c486d = new tdBlock();
block_td_uid_8_5a2163c8c486d.id = "td_uid_8_5a2163c8c486d";
block_td_uid_8_5a2163c8c486d.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"280,286","custom_title":"AROUND THE COUNTY","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_5a2163c8c486d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a2163c8c486d_rand","tdc_css_class_style":"td_uid_8_5a2163c8c486d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a2163c8c486d.td_column_number = "1";
block_td_uid_8_5a2163c8c486d.block_type = "td_block_7";
block_td_uid_8_5a2163c8c486d.post_count = "3";
block_td_uid_8_5a2163c8c486d.found_posts = "21";
block_td_uid_8_5a2163c8c486d.header_color = "#";
block_td_uid_8_5a2163c8c486d.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a2163c8c486d.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_8_5a2163c8c486d);
</script><h4 class="block-title"><span class="td-pulldown-size">AROUND THE COUNTY</span></h4><div id=td_uid_8_5a2163c8c486d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/now-louisville-center-arts/" rel="bookmark" title="Then and Now: Louisville Center for the Arts"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/09/NOW-Photo-LouisvilleCenter-Arts-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/09/NOW-Photo-LouisvilleCenter-Arts-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/09/NOW-Photo-LouisvilleCenter-Arts-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/09/NOW-Photo-LouisvilleCenter-Arts-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/09/NOW-Photo-LouisvilleCenter-Arts-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Then and Now: Louisville Center for the Arts"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/now-louisville-center-arts/" rel="bookmark" title="Then and Now: Louisville Center for the Arts">Then and Now: Louisville Center for the Arts</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/lafayette-art-street-house-peace/" rel="bookmark" title="Lafayette Art on the Street: &#8220;House of Peace&#8221;"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/09/House-of-Peace-Courtesy-Justin-Deister-House-of-Peace-Laf-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/09/House-of-Peace-Courtesy-Justin-Deister-House-of-Peace-Laf-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/09/House-of-Peace-Courtesy-Justin-Deister-House-of-Peace-Laf-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/09/House-of-Peace-Courtesy-Justin-Deister-House-of-Peace-Laf-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/09/House-of-Peace-Courtesy-Justin-Deister-House-of-Peace-Laf-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lafayette Art on the Street: &#8220;House of Peace&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/lafayette-art-street-house-peace/" rel="bookmark" title="Lafayette Art on the Street: &#8220;House of Peace&#8221;">Lafayette Art on the Street: &#8220;House of Peace&#8221;</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/longmont-people-know-four-questions-meca-delgado/" rel="bookmark" title="Longmont People to Know: Four Questions for Meca Delgado"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/09/Longmont-Delgado-Mecaskydive-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/09/Longmont-Delgado-Mecaskydive-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/09/Longmont-Delgado-Mecaskydive-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/09/Longmont-Delgado-Mecaskydive-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/09/Longmont-Delgado-Mecaskydive-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Longmont People to Know: Four Questions for Meca Delgado"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/longmont-people-know-four-questions-meca-delgado/" rel="bookmark" title="Longmont People to Know: Four Questions for Meca Delgado">Longmont People to Know: Four Questions for Meca Delgado</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a2163c8c486d" data-td_block_id="td_uid_8_5a2163c8c486d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a2163c8c486d" data-td_block_id="td_uid_8_5a2163c8c486d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5a2163c8ccc68_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5a2163c8ccc68" ><script>var block_td_uid_9_5a2163c8ccc68 = new tdBlock();
block_td_uid_9_5a2163c8ccc68.id = "td_uid_9_5a2163c8ccc68";
block_td_uid_9_5a2163c8ccc68.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"502","category_ids":"","custom_title":"---","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_9_5a2163c8ccc68_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5a2163c8ccc68_rand","tdc_css_class_style":"td_uid_9_5a2163c8ccc68_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5a2163c8ccc68.td_column_number = "1";
block_td_uid_9_5a2163c8ccc68.block_type = "td_block_7";
block_td_uid_9_5a2163c8ccc68.post_count = "3";
block_td_uid_9_5a2163c8ccc68.found_posts = "9";
block_td_uid_9_5a2163c8ccc68.header_color = "#";
block_td_uid_9_5a2163c8ccc68.ajax_pagination_infinite_stop = "";
block_td_uid_9_5a2163c8ccc68.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_9_5a2163c8ccc68);
</script><h4 class="block-title"><span class="td-pulldown-size">---</span></h4><div id=td_uid_9_5a2163c8ccc68 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/10284-2/" rel="bookmark" title="Lafayette: Children Play While Parents Pay"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/09/Lafayette-Burger-Recreation-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/09/Lafayette-Burger-Recreation-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/09/Lafayette-Burger-Recreation-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/09/Lafayette-Burger-Recreation-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/09/Lafayette-Burger-Recreation-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lafayette: Children Play While Parents Pay"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/10284-2/" rel="bookmark" title="Lafayette: Children Play While Parents Pay">Lafayette: Children Play While Parents Pay</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/lafayette-month-garden-themed-delights/" rel="bookmark" title="Lafayette: A Month of Garden-Themed Delights"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2017/05/Lafayette-Collective-Community-Art-Center-Eggplant-by-Susan-Curnutte-watercolor-for-The-Illustrated-Urban-Garden-exhibit-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lafayette: A Month of Garden-Themed Delights"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/lafayette-month-garden-themed-delights/" rel="bookmark" title="Lafayette: A Month of Garden-Themed Delights">Lafayette: A Month of Garden-Themed Delights</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/mooving-help-abused-farm-animals/" rel="bookmark" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals"><img width="100" height="75" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2016/12/farm-animals-100x75.jpg" srcset="http://getboulder.com/wp-content/uploads/2016/12/farm-animals-100x75.jpg 100w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-80x60.jpg 80w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-180x135.jpg 180w, http://getboulder.com/wp-content/uploads/2016/12/farm-animals-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/mooving-help-abused-farm-animals/" rel="bookmark" title="&#8216;Moo&#8217;ving to Help Abused Farm Animals">&#8216;Moo&#8217;ving to Help Abused Farm Animals</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5a2163c8ccc68" data-td_block_id="td_uid_9_5a2163c8ccc68"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5a2163c8ccc68" data-td_block_id="td_uid_9_5a2163c8ccc68"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                    </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Copyright 2016-2017 ©Brock Media|All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/world-class-cu-museum-natural-history-grew-humble-roots/" rel="bookmark" title="World-class CU Museum of Natural History Grew from Humble Roots"><img width="300" height="160" class="entry-thumb" src="http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-300x160.jpg" srcset="http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-300x160.jpg 300w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-768x408.jpg 768w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-790x420.jpg 790w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-640x340.jpg 640w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo-681x362.jpg 681w, http://getboulder.com/wp-content/uploads/2017/05/CU-Museum_Fossil-in-Paleontology-Hall-courtesy-univ-of-colo.jpg 990w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="World-class CU Museum of Natural History Grew from Humble Roots"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/world-class-cu-museum-natural-history-grew-humble-roots/" rel="bookmark" title="World-class CU Museum of Natural History Grew from Humble Roots">World-class CU Museum of Natural History Grew from Humble Roots</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.0 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a2163c8d91d6
    -->

    <script type='text/javascript' src='http://getboulder.com/wp-content/plugins/jetpack/modules/holiday-snow/snowstorm.js?ver=1.43.20111201'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/getboulder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://getboulder.com/wp-content/uploads/2017/11/clouds-gradient-300x232.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Boulder, CO","api_location":"Boulder","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[12.5,54.5],"today_humidity":35,"today_wind_speed":[2.6,1.6],"today_min":[8,46.4],"today_max":[15,59],"today_clouds":1,"current_unit":1,"forecast":[{"timestamp":1511028000,"day_temp":[4,39],"day_name":"Sat","owm_day_index":2},{"timestamp":1511114400,"day_temp":[8,47],"day_name":"Sun","owm_day_index":3},{"timestamp":1511200800,"day_temp":[11,52],"day_name":"Mon","owm_day_index":4},{"timestamp":1511287200,"day_temp":[10,50],"day_name":"Tue","owm_day_index":5},{"timestamp":1511373600,"day_temp":[15,58],"day_name":"Wed","owm_day_index":6}],"api_key":"c3075d0842fb57c51faada7fc3cbba6b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://getboulder.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://getboulder.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'75973608',post:'10772',tz:'-7',srv:'getboulder.com'} ]);
	_stq.push([ 'clickTrackerInit', '75973608', '10772' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a2163c8d9f2e"></textarea>
						<div id="td_live_css_uid_1_5a2163c8d9f2e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a2163c8d9f2e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a2163c8d9f2e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>