<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Theater Review: Our Town - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://getboulder.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://getboulder.com/theater-review-our-town/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Theater Review: Our Town - GetBoulder.com" />
<meta property="og:description" content="by Beki Pineda OUR TOWN &#8211; Written by Thornton Wilder; Directed by Len Matheo. Produced by Miners Alley Playhouse (1224 Washington, Golden) through April 28. Tickets available at 303/935-3044 or minersalley.com.     While Thornton Wilder wrote a total of 42 plays of varying lengths, one screenplay (directed by Alfred Hitchcock) and seven novels, his &hellip;" />
<meta property="og:url" content="http://getboulder.com/theater-review-our-town/" />
<meta property="og:site_name" content="GetBoulder.com" />
<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
<meta property="article:tag" content="Beki Pineda" />
<meta property="article:tag" content="Miners Alley Playhouse" />
<meta property="article:tag" content="theater review" />
<meta property="article:section" content="Theater Reviews" />
<meta property="article:published_time" content="2019-04-15T19:51:30+00:00" />
<meta property="article:modified_time" content="2019-04-15T19:52:31+00:00" />
<meta property="og:updated_time" content="2019-04-15T19:52:31+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="http://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="http://getboulder.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://getboulder.com/wp-content/plugins/noaa-weather//noaa-weather.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://getboulder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://getboulder.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://getboulder.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://getboulder.com/wp-content/themes/Newsmag/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://getboulder.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='http://getboulder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p58McM-3l1' />
<link rel="alternate" type="application/json+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Ftheater-review-our-town%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://getboulder.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fgetboulder.com%2Ftheater-review-our-town%2F&#038;format=xml" />

<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"http://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 

<meta name="specificfeeds-verification-code-WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=" content="r7BKgGjeCA2RHe41Xr9f"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://getboulder.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://getboulder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://getboulder.com/category/theater-reviews/",
                    "name": "Theater Reviews"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://getboulder.com/theater-review-our-town/",
                    "name": "Theater Review: Our Town"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54176327-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12835 single-format-standard theater-review-our-town global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12827"><a href="http://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12222"><a href="http://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li id="menu-item-11852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11852"><a href="http://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Recreation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12223" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12223"><a href="http://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-12227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12227"><a href="http://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li id="menu-item-7060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li id="menu-item-11735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11735"><a href="http://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734"><a href="http://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="http://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="http://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="http://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-5749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="http://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Wednesday, April 17, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="http://getboulder.com/">
		<img class="td-retina-data"  data-retina="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" src="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
		<span class="td-visual-hidden">GetBoulder.com</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="http://getboulder.com/">
        <img class="td-retina-data" data-retina="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" src="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
    </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12827"><a href="http://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="http://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="http://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="http://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="http://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12222"><a href="http://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="http://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="http://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="http://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="http://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="http://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="http://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="http://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="http://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1443"><a href="http://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1444"><a href="http://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1445"><a href="http://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1446"><a href="http://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1447"><a href="http://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1448"><a href="http://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1449"><a href="http://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1450"><a href="http://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11852"><a href="http://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-239"><a title="Lodging" href="http://getboulder.com/lodging/boulder-county-lodging/">Lodging</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Recreation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12223"><a href="http://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12227"><a href="http://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6299"><a href="http://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6300"><a href="http://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7060"><a href="http://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11735"><a href="http://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11734"><a href="http://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11736"><a href="http://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11737"><a href="http://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12828"><a href="http://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5749"><a href="http://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="http://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-12835" class="post-12835 post type-post status-publish format-standard hentry category-theater-reviews tag-beki-pineda tag-miners-alley-playhouse tag-theater-review" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Theater Reviews" class="entry-crumb" href="http://getboulder.com/category/theater-reviews/">Theater Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Theater Review: Our Town</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="http://getboulder.com/category/theater-reviews/">Theater Reviews</a></li></ul>
                        <header>
                            <h1 class="entry-title">Theater Review: Our Town</h1>

                            

                            <div class="meta-info">

                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            
            <div><em>by Beki Pineda</em></div>
<div></div>
<div>OUR TOWN &#8211; Written by Thornton Wilder; Directed by Len Matheo. Produced by Miners Alley Playhouse (1224 Washington, Golden) <strong>through April 28</strong>. Tickets available at 303/935-3044 or <a href="http://minersalley.com/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://minersalley.com&amp;source=gmail&amp;ust=1555116912357000&amp;usg=AFQjCNFnaeD6m79kUgWZzUUuNu8dWSWrMA">minersalley.com</a>.</div>
<div></div>
<div>    While Thornton Wilder wrote a total of 42 plays of varying lengths, one screenplay (directed by Alfred Hitchcock) and seven novels, his well-deserved reputation rests soundly on the shoulders of his seminal work in OUR TOWN. It has become a universal experience for all play-goers and play actors to see or be in a production as an almost rite of passage. So universal is it that, in addition to the production now being beautifully performed in our own town, 52 additional productions are planned in other locations &#8212; towns big and small &#8212; all over the country in the 2019-20 theatre season. Even as far away as London and Glasgow, they too want to visit Grover&#8217;s Corners, the fictional small town setting for the production.</div>
<div></div>
<div>    This is also a show that can be done plain or fancy; I&#8217;ve seen it both ways. It was written to have minimal scenery and set dressing; the universal daily routines of the residents of Grover&#8217;s Corners are generally mimed, but can also be done with pots and pans and real food. This production uses a mix of modern and traditional with mostly well mimed actions. George and Emily&#8217;s scene in the soda fountain with invisible cherry phosphates was especially well done. Brought back the days of my first job when I learned how to make sodas.</div>
<div></div>
<div>The sweet and tender messages embedded in this script are so universal and timeless, they can&#8217;t be missed or understated. The first act is called Daily Life and introduces us to the residents of the village and illustrates the small pleasures of family life through a day or two in the lives of the Gibbs and  Webb&#8217;s families who live side by side. Their two children grow up talking together through the upstairs windows and looking at the same stars.</div>
<div></div>
<div>    Act Two is Love and Marriage as these same two children discover each other in new ways and their parents experience the preciousness of daily life as they ponder losing their children. But as they agree, people are meant to go through life two by two. The final act is called Death and Eternity.  Several characters we met in Act I have gone to the other side and sit patiently in the cemetery on the hill overlooking the town. A new arrival begs to go back for just a day to experience all of life and learns a valuable lesson.</div>
<div></div>
<div>    All of these proceedings are moved along by the Stage Manager, a narrator who explains how things work in the village, introduce us to the characters, brings out guest lecturers to explain the history and origin of the village, steps in as an actor in several scenes and generally acts as a kindly wise elder who knows in advance what&#8217;s going to happen and the answer to everyone&#8217;s questions. He takes a benevolent view of the growing pains of each generation and predicts both the sameness and the uniqueness of each life. Jim Hunt plays the role to perfection, engaging the audience, comforting nervous bridegrooms, and making sure the play moves right along by signaling the end of a scene and the beginning of another.</div>
<div></div>
<div>    The young people are played by Laurence Katz who finally decided to come to Denver to play George after performing in Parker and Conifer and Hannah Haller, a younger prettier version of Emma Stone playing Emily. Their tender growing up and discovering each other is delightful to behold. But I have one complaint: Hannah, you rushed that last beautiful speech and left off some of the things on the &#8220;grateful&#8221; list. Did you think I wouldn&#8217;t notice?? Lisa DeCaro and Rory Pierce made a delightful Dr. and Mrs. Gibbs as they face the prospect of losing their son.  Josh Hartwell and Shauna Earp are the other couple, Emily&#8217;s parents The other characters are played by the remaining seven actors.</div>
<div></div>
<div>The furniture based set works well for the production and the attempt at in-the-round seating incorporates part of the audience as wedding guests.  This allowed them to spend more time on the lighting and the excellent sound effects. Of special charm was tiny Sam Charney leading an invisible milk horse across the stage to the milk jars rattling together, the horse whinnying, and the clip clop of the hooves; I enjoyed the thump of the invisible newspapers as they are thrown into the audience.</div>
<div></div>
<div>    If there is the slightest chance that there&#8217;s someone out there who has NOT seen a version of OUR TOWN, you really must go see this production. It will introduce  you to this American classic and whet your appetite to see it again and again.</div>
<div></div>
<div>
<p>    A WOW factor of 9</p>
<div class="yj6qo"></div>
<div class="adL"></div>
</div>
<div class="adL"></div>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://getboulder.com/tag/beki-pineda/">Beki Pineda</a></li><li><a href="http://getboulder.com/tag/miners-alley-playhouse/">Miners Alley Playhouse</a></li><li><a href="http://getboulder.com/tag/theater-review/">theater review</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://getboulder.com/theater-review-our-town/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fgetboulder.com%2Ftheater-review-our-town%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Theater+Review%3A+Our+Town&url=http%3A%2F%2Fgetboulder.com%2Ftheater-review-our-town%2F&via=BoulderMagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://getboulder.com/theater-review-our-town/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://getboulder.com/theater-review-our-town/&amp;media=&description=Theater+Review%3A+Our+Town">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Theater Review: Our Town %0A%0A http://getboulder.com/theater-review-our-town/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://getboulder.com/theater-review-other-desert-cities/">Theater Review: Other Desert Cities</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://getboulder.com/theater-review-motones-vs-jerseys/">Theater Review: Motones Vs. Jerseys</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://getboulder.com/author/nicolekarsted/">Nicole Karsted</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Karsted"></span><meta itemprop="datePublished" content="2019-04-15T13:51:30+00:00"><meta itemprop="dateModified" content="2019-04-15T13:52:31-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://getboulder.com/theater-review-our-town/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Theater Review: Our Town"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <script>var block_td_uid_3_5cb70a39e7d00 = new tdBlock();
block_td_uid_3_5cb70a39e7d00.id = "td_uid_3_5cb70a39e7d00";
block_td_uid_3_5cb70a39e7d00.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5cb70a39e7d00_rand","td_column_number":3,"live_filter_cur_post_id":12835,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5cb70a39e7d00_rand","tdc_css_class_style":"td_uid_3_5cb70a39e7d00_rand_style"}';
block_td_uid_3_5cb70a39e7d00.td_column_number = "3";
block_td_uid_3_5cb70a39e7d00.block_type = "td_block_related_posts";
block_td_uid_3_5cb70a39e7d00.post_count = "3";
block_td_uid_3_5cb70a39e7d00.found_posts = "208";
block_td_uid_3_5cb70a39e7d00.header_color = "";
block_td_uid_3_5cb70a39e7d00.ajax_pagination_infinite_stop = "";
block_td_uid_3_5cb70a39e7d00.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_3_5cb70a39e7d00);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5cb70a39e7d00_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5cb70a39e7d00" ><h4 class="td-related-title"><a id="td_uid_4_5cb70a39ee10d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5cb70a39e7d00" href="#">RELATED ARTICLES</a><a id="td_uid_5_5cb70a39ee162" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5cb70a39e7d00" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5cb70a39e7d00 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-motones-vs-jerseys/" rel="bookmark" class="td-image-wrap" title="Theater Review: Motones Vs. Jerseys"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-motones-vs-jerseys/" rel="bookmark" title="Theater Review: Motones Vs. Jerseys">Theater Review: Motones Vs. Jerseys</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-other-desert-cities/" rel="bookmark" class="td-image-wrap" title="Theater Review: Other Desert Cities"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-other-desert-cities/" rel="bookmark" title="Theater Review: Other Desert Cities">Theater Review: Other Desert Cities</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-between-us/" rel="bookmark" class="td-image-wrap" title="Theater Review: Between Us"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_238x178.png"  width="238" height="178" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-between-us/" rel="bookmark" title="Theater Review: Between Us">Theater Review: Between Us</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5cb70a39e7d00" data-td_block_id="td_uid_3_5cb70a39e7d00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5cb70a39e7d00" data-td_block_id="td_uid_3_5cb70a39e7d00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c2424_39_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.brasseriertenten' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2014/10/Brasserie1010.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c3279_40_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.themedboulder.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2014/10/Med-Web.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget noaa_weather"><h4 class="block-title"><span>NOAA WEATHER</span></h4><div id='noaa-weather'><p class='noaa_loc'>Boulder, CO 80302</p><p class='noaa_update'>Last Updated on Apr 17 2019, 3:54 am MDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Partly Cloudy</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=40.0394297&amp;lon=-105.2258217' title='Click for your 5-day forecast.' target='_blank'><img src='http://getboulder.com/wp-content/plugins/noaa-weather/icons/nsct.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>46&deg;F</p><p class='noaa_wind'><span>Wind: </span>SW at 5mph</p><p class='noaa_humidity'><span>Humidity: </span>66%</p><p class='noaa_windchill'><span>Windchill: </span>43&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=40.0394297&amp;lon=-105.2258217' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5cb70a3a00122_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5cb70a3a00122" ><script>var block_td_uid_6_5cb70a3a00122 = new tdBlock();
block_td_uid_6_5cb70a3a00122.id = "td_uid_6_5cb70a3a00122";
block_td_uid_6_5cb70a3a00122.atts = '{"custom_title":"NOTEWORTHY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5cb70a3a00122_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5cb70a3a00122_rand","tdc_css_class_style":"td_uid_6_5cb70a3a00122_rand_style"}';
block_td_uid_6_5cb70a3a00122.td_column_number = "1";
block_td_uid_6_5cb70a3a00122.block_type = "td_block_7";
block_td_uid_6_5cb70a3a00122.post_count = "5";
block_td_uid_6_5cb70a3a00122.found_posts = "922";
block_td_uid_6_5cb70a3a00122.header_color = "#";
block_td_uid_6_5cb70a3a00122.ajax_pagination_infinite_stop = "";
block_td_uid_6_5cb70a3a00122.max_num_pages = "185";
tdBlocksArray.push(block_td_uid_6_5cb70a3a00122);
</script><h4 class="block-title"><span class="td-pulldown-size">NOTEWORTHY</span></h4><div id=td_uid_6_5cb70a3a00122 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-motones-vs-jerseys/" rel="bookmark" class="td-image-wrap" title="Theater Review: Motones Vs. Jerseys"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-motones-vs-jerseys/" rel="bookmark" title="Theater Review: Motones Vs. Jerseys">Theater Review: Motones Vs. Jerseys</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-our-town/" rel="bookmark" class="td-image-wrap" title="Theater Review: Our Town"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-our-town/" rel="bookmark" title="Theater Review: Our Town">Theater Review: Our Town</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-other-desert-cities/" rel="bookmark" class="td-image-wrap" title="Theater Review: Other Desert Cities"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-other-desert-cities/" rel="bookmark" title="Theater Review: Other Desert Cities">Theater Review: Other Desert Cities</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-between-us/" rel="bookmark" class="td-image-wrap" title="Theater Review: Between Us"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-between-us/" rel="bookmark" title="Theater Review: Between Us">Theater Review: Between Us</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-every-brilliant-thing/" rel="bookmark" class="td-image-wrap" title="Theater Review: Every Brilliant Thing"><img class="entry-thumb" src=""alt="" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_100x75.png"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-every-brilliant-thing/" rel="bookmark" title="Theater Review: Every Brilliant Thing">Theater Review: Every Brilliant Thing</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>EVENTS</span></h4><div class="menu-event-menu-container"><ul id="menu-event-menu" class="menu"><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-506"><a href="http://getboulder.com/events/animal-affairs/">Animal Affairs</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5400"><a href="http://getboulder.com/events/art-events/">Art Events</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-594"><a href="http://getboulder.com/events/benefits-and-fundraisers/">Benefits and Fundraisers</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-595"><a href="http://getboulder.com/events/bicycling/">Bicycling</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1016"><a href="http://getboulder.com/events/business-events/">Business Events</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-596"><a href="http://getboulder.com/events/children-and-teen-activities/">Children and Teen Activities</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="http://getboulder.com/events/classes/">Classes</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019"><a href="http://getboulder.com/events/festivals/">Festivals &#038; Farmers Markets</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-605"><a href="http://getboulder.com/events/forums-lectures-workshops/">Forums, Lectures, Workshops</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-606"><a href="http://getboulder.com/events/garden-and-home-events/">Garden and Home Events</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609"><a href="http://getboulder.com/events/health-and-fitness-events/">Health and Fitness Events</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-610"><a href="http://getboulder.com/events/holiday-events/">Holiday Events</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-611"><a href="http://getboulder.com/events/just-for-fun/">Just for Fun</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612"><a href="http://getboulder.com/events/literary-events/">Literary Events</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1995"><a href="http://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-617"><a href="http://getboulder.com/events/nature-and-outdoor-events/">Nature and Outdoor Events</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-619"><a href="http://getboulder.com/events/newcomers/">Newcomers</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620"><a href="http://getboulder.com/events/races-and-walks/">Races and Walks</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621"><a href="http://getboulder.com/events/senior-events/">Senior Events</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622"><a href="http://getboulder.com/events/shopping/">Shopping</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-623"><a href="http://getboulder.com/events/singles-groups-events/">Singles&#8217; Groups &#038; Events</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-624"><a href="http://getboulder.com/events/sports-events/">Sports Events</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-625"><a href="http://getboulder.com/events/star-and-laser-shows/">Star and Laser Shows</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2003"><a href="http://getboulder.com/events/theater/">Theater</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="http://getboulder.com/events/tours/">Tours</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="http://getboulder.com/events/university-events/">University Events</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="http://getboulder.com/events/volunteer-opportunities/">Volunteer Opportunities</a></li>
<li id="menu-item-6799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6799"><a href="http://getboulder.com/events/wedding-events/">Wedding Events</a></li>
</ul></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="http://getboulder.com/"><img class="td-retina-data" src="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" data-retina="http://getboulder.com/wp-content/uploads/2018/11/logo-w-s-2018-300x65.png" alt="GetBoulder - Home of Boulder Magazine" title="" width="" /></a></div><div class="footer-text-wrap">Boulder County's lifestyle magazine since 1978.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a title="Click for the Business Review of Brock Media, a Publishers - Periodical in Boulder CO" href="https://www.bbb.org/denver/business-reviews/publishers-periodical/brock-media-in-boulder-co-23814#sealclick"><img alt="Click for the BBB Business Review of this Publishers - Periodical in Boulder CO" style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-120-61-brockmedia-23814.png" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5cb70a3a1c3a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5cb70a3a1c3a3" ><script>var block_td_uid_8_5cb70a3a1c3a3 = new tdBlock();
block_td_uid_8_5cb70a3a1c3a3.id = "td_uid_8_5cb70a3a1c3a3";
block_td_uid_8_5cb70a3a1c3a3.atts = '{"custom_title":"AROUND THE COUNTY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"280,286","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5cb70a3a1c3a3_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5cb70a3a1c3a3_rand","tdc_css_class_style":"td_uid_8_5cb70a3a1c3a3_rand_style"}';
block_td_uid_8_5cb70a3a1c3a3.td_column_number = "1";
block_td_uid_8_5cb70a3a1c3a3.block_type = "td_block_7";
block_td_uid_8_5cb70a3a1c3a3.post_count = "3";
block_td_uid_8_5cb70a3a1c3a3.found_posts = "35";
block_td_uid_8_5cb70a3a1c3a3.header_color = "#";
block_td_uid_8_5cb70a3a1c3a3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5cb70a3a1c3a3.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_8_5cb70a3a1c3a3);
</script><h4 class="block-title"><span class="td-pulldown-size">AROUND THE COUNTY</span></h4><div id=td_uid_8_5cb70a3a1c3a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/louisville-quartet-card-catalog-is-poised-to-release-its-first-album/" rel="bookmark" class="td-image-wrap" title="Louisville quartet Card Catalog is poised to release its first album"><img class="entry-thumb" src=""alt="" title="Louisville quartet Card Catalog is poised to release its first album" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2019/02/card-catalog_Credit-Jenn-Granda-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/louisville-quartet-card-catalog-is-poised-to-release-its-first-album/" rel="bookmark" title="Louisville quartet Card Catalog is poised to release its first album">Louisville quartet Card Catalog is poised to release its first album</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/longmonts-code-3-associates-travels-nationwide-to-rescue-animals-in-the-wake-of-disaster/" rel="bookmark" class="td-image-wrap" title="Longmont’s Code 3 Associates travels nationwide  to rescue animals in the wake of disaster"><img class="entry-thumb" src=""alt="" title="Longmont’s Code 3 Associates travels nationwide  to rescue animals in the wake of disaster" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2019/02/Code-3-Calf-in-Boat-Florida-2017-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/longmonts-code-3-associates-travels-nationwide-to-rescue-animals-in-the-wake-of-disaster/" rel="bookmark" title="Longmont’s Code 3 Associates travels nationwide  to rescue animals in the wake of disaster">Longmont’s Code 3 Associates travels nationwide  to rescue animals in...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/e-bike-of-colorado-aims-to-change-the-way-we-commute-and-recreate/" rel="bookmark" class="td-image-wrap" title="e-bike of COLORADO aims to change the way we commute and recreate"><img class="entry-thumb" src=""alt="" title="e-bike of COLORADO aims to change the way we commute and recreate" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2019/02/ebike-Credit-Lukas-Crosby-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/e-bike-of-colorado-aims-to-change-the-way-we-commute-and-recreate/" rel="bookmark" title="e-bike of COLORADO aims to change the way we commute and recreate">e-bike of COLORADO aims to change the way we commute and...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5cb70a3a1c3a3" data-td_block_id="td_uid_8_5cb70a3a1c3a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5cb70a3a1c3a3" data-td_block_id="td_uid_8_5cb70a3a1c3a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5cb70a3a25fa5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5cb70a3a25fa5" ><script>var block_td_uid_9_5cb70a3a25fa5 = new tdBlock();
block_td_uid_9_5cb70a3a25fa5.id = "td_uid_9_5cb70a3a25fa5";
block_td_uid_9_5cb70a3a25fa5.atts = '{"custom_title":"---","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"502","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5cb70a3a25fa5_rand","separator":"","block_template_id":"","m6_tl":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5cb70a3a25fa5_rand","tdc_css_class_style":"td_uid_9_5cb70a3a25fa5_rand_style"}';
block_td_uid_9_5cb70a3a25fa5.td_column_number = "1";
block_td_uid_9_5cb70a3a25fa5.block_type = "td_block_7";
block_td_uid_9_5cb70a3a25fa5.post_count = "3";
block_td_uid_9_5cb70a3a25fa5.found_posts = "13";
block_td_uid_9_5cb70a3a25fa5.header_color = "#";
block_td_uid_9_5cb70a3a25fa5.ajax_pagination_infinite_stop = "";
block_td_uid_9_5cb70a3a25fa5.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_5cb70a3a25fa5);
</script><h4 class="block-title"><span class="td-pulldown-size">---</span></h4><div id=td_uid_9_5cb70a3a25fa5 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" class="td-image-wrap" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation"><img class="entry-thumb" src=""alt="" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation">Jessie Olson makes a life of knowing water,  and she’s...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County"><img class="entry-thumb" src=""alt="" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County">Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="http://getboulder.com/sit-spell-meditation-bench/" rel="bookmark" class="td-image-wrap" title="Sit for a Spell on the Meditation Bench"><img class="entry-thumb" src=""alt="" title="Sit for a Spell on the Meditation Bench" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-100x75.jpg"  width="100" height="75" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/sit-spell-meditation-bench/" rel="bookmark" title="Sit for a Spell on the Meditation Bench">Sit for a Spell on the Meditation Bench</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5cb70a3a25fa5" data-td_block_id="td_uid_9_5cb70a3a25fa5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5cb70a3a25fa5" data-td_block_id="td_uid_9_5cb70a3a25fa5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="http://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="http://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="http://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016-2019 ©Brock Media|All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 			<!--pinit js -->
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
            <style type="text/css">#sfsi_floater { margin-top:0px;margin-right:20px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='http://getboulder.com/feed/' id='sfsiid_rss' alt='RSS' style='opacity:1' ><img alt='RSS' title='RSS' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/BoulderMagazine' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/BoulderMagazine' target='_blank'><img alt='Facebook' title='Facebook' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://getboulder.com/theater-review-our-town" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/BoulderMagazine' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/BoulderMagazine' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/BoulderMagazine" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='' id='sfsiid_pinterest' alt='Pinterest' style='opacity:1' ><img alt='Pinterest' title='Pinterest' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.instagram.com/bouldermagazine/' id='sfsiid_instagram' alt='Instagram' style='opacity:1' ><img alt='Instagram' title='Instagram' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /></div><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});jQuery( document ).ready(function( $ ) { sfsi_float_widget('10')});</script>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.20")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");
						ref.action=url;
						ref.target="popupwindow";
						return true;
					}else{
						return false
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://getboulder.com/theater-review-santaland-diaries/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Santaland Diaries"><img class="entry-thumb" src=""alt="" title="Theater Review: The Santaland Diaries" data-type="image_tag" data-img-url="http://getboulder.com/wp-content/uploads/2017/12/SantalandDiariesDenverCenter-300x160.jpg"  width="300" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="http://getboulder.com/theater-review-santaland-diaries/" rel="bookmark" title="Theater Review: The Santaland Diaries">Theater Review: The Santaland Diaries</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2017
        Version: 4.7 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5cb70a3a36e2d
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/getboulder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/getboulder.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/getboulder.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/getboulder.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://getboulder.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://getboulder.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey ) {

	var wpcf7recaptcha = {
		execute: function() {
			grecaptcha.execute(
				sitekey,
				{ action: 'homepage' }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		}
	};

	grecaptcha.ready( wpcf7recaptcha.execute );

	document.addEventListener( 'wpcf7submit', wpcf7recaptcha.execute, false );

} )( grecaptcha, '6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA' );
</script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://getboulder.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://getboulder.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'75973608',post:'12835',tz:'-6',srv:'getboulder.com'} ]);
	_stq.push([ 'clickTrackerInit', '75973608', '12835' ]);
</script>

</body>
</html>