<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>The Tumultuous Tale of Rocky Flats - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://getboulder.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
	<!-- This site is optimized with the Yoast SEO plugin v18.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The government didn’t inform the public they were bringing plutonium and other hazardous materials to Rocky Flats. What followed was a series of radioactive mistakes." />
	<link rel="canonical" href="https://getboulder.com/the-tumultuous-tale-of-rocky-flats/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Tumultuous Tale of Rocky Flats - GetBoulder.com" />
	<meta property="og:description" content="The government didn’t inform the public they were bringing plutonium and other hazardous materials to Rocky Flats. What followed was a series of radioactive mistakes." />
	<meta property="og:url" content="https://getboulder.com/the-tumultuous-tale-of-rocky-flats/" />
	<meta property="og:site_name" content="GetBoulder.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
	<meta property="article:published_time" content="2022-03-26T23:59:34+00:00" />
	<meta property="og:image" content="https://getboulder.com/wp-content/uploads/2022/03/rockyflats-1024x788.jpeg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="788" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sara Bruskin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://getboulder.com/#website","url":"https://getboulder.com/","name":"GetBoulder.com","description":"The Website of Boulder Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://getboulder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/#primaryimage","inLanguage":"en-US","url":"https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg","contentUrl":"https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg","width":1437,"height":1106,"caption":"Rocky Flats solar evaporation ponds in the plant’s heydey."},{"@type":"WebPage","@id":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/#webpage","url":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/","name":"The Tumultuous Tale of Rocky Flats - GetBoulder.com","isPartOf":{"@id":"https://getboulder.com/#website"},"primaryImageOfPage":{"@id":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/#primaryimage"},"datePublished":"2022-03-26T23:59:34+00:00","dateModified":"2022-03-26T23:59:34+00:00","author":{"@id":"https://getboulder.com/#/schema/person/586acdeacdc3fdc4a7a99ff7ff7769f4"},"description":"The government didn’t inform the public they were bringing plutonium and other hazardous materials to Rocky Flats. What followed was a series of radioactive mistakes.","breadcrumb":{"@id":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://getboulder.com/the-tumultuous-tale-of-rocky-flats/"]}]},{"@type":"BreadcrumbList","@id":"https://getboulder.com/the-tumultuous-tale-of-rocky-flats/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://getboulder.com/"},{"@type":"ListItem","position":2,"name":"The Tumultuous Tale of Rocky Flats"}]},{"@type":"Person","@id":"https://getboulder.com/#/schema/person/586acdeacdc3fdc4a7a99ff7ff7769f4","name":"Sara Bruskin","image":{"@type":"ImageObject","@id":"https://getboulder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d379366fea11658fadd1c7afbcebd5bf?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d379366fea11658fadd1c7afbcebd5bf?s=96&d=mm&r=g","caption":"Sara Bruskin"},"url":"https://getboulder.com/author/sarabruskin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="https://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="https://getboulder.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54176327-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='taqyeem-style-css'  href='https://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://getboulder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://getboulder.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://getboulder.com/wp-content/tablepress-combined.min.css?ver=19' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://getboulder.com/wp-content/themes/Newsmag/style.css?ver=5.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://getboulder.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=1ee82b9ee0390690360640cdcc2d6c15' type='text/css' media='all' />
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.9.2' id='taqyeem-main-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/getboulder.com","hash_tracking":"false","ua":"UA-54176327-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='samLayout-js-extra'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125' id='samLayout-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var simpleBannerScriptParams = {"version":"2.11.0","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<span class=\"s1\"><img class=\"alignleft wp-image-15153\" src=\"https:\/\/getboulder.com\/wp-content\/uploads\/2021\/03\/Bmag-2021-spring-coversmall-234x300.jpg\" alt=\"\" width=\"98\" height=\"125\" style=\"margin: 0px 10px 0px 0px\"\/> <span class=\"s1\"><img class=\"alignleft wp-image-15210\" src=\"https:\/\/getboulder.com\/wp-content\/uploads\/2021\/04\/HG-spring-21-coversmall-231x300.jpg\" alt=\"\" width=\"96\" height=\"125\" style=\"margin: 0px 0px 0px 10px\"\/><\/span> Find your copy of Boulder Magazine inside the spring issue of Boulder County Home + Garden, <br> now on newsstands across the county!<br><br><br><br>Pick one up at <a href=\"https:\/\/getboulder.com\/find-a-mag\/\">THESE LOCATIONS<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"16160","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"20","simple_banner_color":"#1ea1b3","simple_banner_text_color":"#FFFFFF","simple_banner_link_color":"#070708","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.11.0' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://getboulder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://getboulder.com/wp-json/wp/v2/posts/16160" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://getboulder.com/?p=16160' />
<link rel="alternate" type="application/json+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Fthe-tumultuous-tale-of-rocky-flats%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Fthe-tumultuous-tale-of-rocky-flats%2F&#038;format=xml" />
<script src="https://unpkg.com/vue@2.6.12/dist/vue.min.js"></script>
<script src="https://cw.events.com/edc-calendar.min.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyDsOJxTJHtp1Z6wQJlJiauqYOJZnp_ay XE &libraries=places"></script><style type="text/css">.simple-banner{display:none;}</style><style type="text/css">.simple-banner .simple-banner-text{font-size:20;}</style><style type="text/css">.simple-banner{background:#1ea1b3;}</style><style type="text/css">.simple-banner .simple-banner-text{color:#FFFFFF;}</style><style type="text/css">.simple-banner .simple-banner-text a{color:#070708;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>
<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"https://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 

<meta name="follow.it-verification-code-WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=" content="r7BKgGjeCA2RHe41Xr9f"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/getboulder.com\/wp-admin\/","wpRestNonce":"b18d3ea479","wpRestUrl":"https:\/\/getboulder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://getboulder.com/the-tumultuous-tale-of-rocky-flats/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-tumultuous-tale-of-rocky-flats&#038;amp">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://getboulder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/category/archives/",
                    "name": "Archives"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/category/archives/spring-2022/",
                    "name": "Spring 2022"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/the-tumultuous-tale-of-rocky-flats/",
                    "name": "The Tumultuous Tale of Rocky Flats"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.iframe-container {
  overflow: hidden;
  /* 16:9 aspect ratio */
  padding-top: 56.25%;
  position: relative;
}

.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-16160 single-format-standard sfsi_actvite_theme_default the-tumultuous-tale-of-rocky-flats global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-13907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-13907"><a href="#">BoCo Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://getboulder.com/category/boulder-buzz/">BoCo Buzz</a></li>
	<li id="menu-item-13910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13910"><a href="https://getboulder.com/category/business/">Business Spotlight</a></li>
	<li id="menu-item-13911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13911"><a href="https://getboulder.com/category/community/">Community Profiles</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://getboulder.com/category/environment/">Environment</a></li>
	<li id="menu-item-15710" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-15710"><a href="https://getboulder.com/2021-fall-fashion/">Fashion</a></li>
	<li id="menu-item-13912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13912"><a href="https://getboulder.com/category/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://getboulder.com/category/people-profiles/">People Profiles</a></li>
</ul>
</li>
<li id="menu-item-13904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13904"><a href="#">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13949"><a href="https://getboulder.com/category/art-scene/">BoCo Art Scene</a></li>
	<li id="menu-item-13922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13922"><a href="https://getboulder.com/category/boulder-bookshelf/">Boulder Bookshelf</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13914"><a href="https://getboulder.com/category/bite-size/">Bite Size</a></li>
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Local Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="https://getboulder.com/category/dining/">Restaurant Profiles</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder County Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Recreation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13905"><a href="https://getboulder.com/sports/">BoCo Rec Guide</a></li>
	<li id="menu-item-13947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13947"><a href="https://getboulder.com/category/local-adventures/">Local Adventures</a></li>
	<li id="menu-item-12227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-13906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13906"><a href="https://getboulder.com/ski-resort-guide/">Ski Resort Guide</a></li>
	<li id="menu-item-14910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14910"><a href="https://getboulder.com/sports/cross-country-snowshoe-guide/">Cross-Country / Snowshoe Guide</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15483"><a href="https://getboulder.com/category/archives/summer-2021/">Summer 2021</a></li>
		<li id="menu-item-15482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15482"><a href="https://getboulder.com/category/archives/spring-2021/">Spring 2021</a></li>
		<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15003"><a href="https://getboulder.com/category/archives/winter-spring-2020-2021/">Winter/Spring 2020-2021</a></li>
		<li id="menu-item-14722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14722"><a href="https://getboulder.com/category/archives/fall-2020-archives/">Fall 2020</a></li>
		<li id="menu-item-14547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14547"><a href="https://getboulder.com/category/archives/summer-2020/">Summer 2020</a></li>
		<li id="menu-item-13801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
		<li id="menu-item-13915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13915"><a href="https://getboulder.com/category/archives/fall-2019/">Fall 2019</a></li>
		<li id="menu-item-13025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-13918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13918"><a href="#">Find a Mag<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13917"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://getboulder.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://getboulder.com/">
            <img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png" alt="GetBoulder - Home of Boulder Magazine"/>
            <span class="td-visual-hidden">GetBoulder.com</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://getboulder.com/">
		<img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/03/Boulder-Magazine-Mobile-Logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/03/Boulder-Magazine-Mobile-Logo-300x99.png" alt="GetBoulder - Home of Boulder Magazine"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://getboulder.com/">
		<img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png" alt="GetBoulder - Home of Boulder Magazine"/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13907"><a href="#">BoCo Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13909"><a href="https://getboulder.com/category/boulder-buzz/">BoCo Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13910"><a href="https://getboulder.com/category/business/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13911"><a href="https://getboulder.com/category/community/">Community Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14007"><a href="https://getboulder.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-15710"><a href="https://getboulder.com/2021-fall-fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13912"><a href="https://getboulder.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13908"><a href="https://getboulder.com/category/people-profiles/">People Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"273","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "60";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "12";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/ron-garan-a-call-to-space-a-calling-to-unite/" rel="bookmark" class="td-image-wrap " title="Ron Garan: A Call to Space, A Calling to Unite" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/11/1_Ron-Garan-in-the-Cupola-aboard-the-ISS-180x135.jpg"  srcset="https://getboulder.com/wp-content/uploads/2021/11/1_Ron-Garan-in-the-Cupola-aboard-the-ISS-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2021/11/1_Ron-Garan-in-the-Cupola-aboard-the-ISS-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2021/11/1_Ron-Garan-in-the-Cupola-aboard-the-ISS-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2021/11/1_Ron-Garan-in-the-Cupola-aboard-the-ISS-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Ron Garan: A Call to Space, A Calling to Unite" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/ron-garan-a-call-to-space-a-calling-to-unite/" rel="bookmark" title="Ron Garan: A Call to Space, A Calling to Unite">Ron Garan: A Call to Space, A Calling to Unite</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/kenneth-wright-local-water-legend/" rel="bookmark" class="td-image-wrap " title="Kenneth Wright: Local Water Legend" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/09/BOULDER-WrightKenLowHeadDam-180x135.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2021/09/BOULDER-WrightKenLowHeadDam-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2021/09/BOULDER-WrightKenLowHeadDam-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2021/09/BOULDER-WrightKenLowHeadDam-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2021/09/BOULDER-WrightKenLowHeadDam-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Kenneth Wright: Local Water Legend" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/kenneth-wright-local-water-legend/" rel="bookmark" title="Kenneth Wright: Local Water Legend">Kenneth Wright: Local Water Legend</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/jayden-simisky/" rel="bookmark" class="td-image-wrap " title="Meet the Slacksmith, Jayden Simisky" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/09/BB5CC247-1406-4227-AD81-42F6E6489C53-180x135.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2021/09/BB5CC247-1406-4227-AD81-42F6E6489C53-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2021/09/BB5CC247-1406-4227-AD81-42F6E6489C53-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2021/09/BB5CC247-1406-4227-AD81-42F6E6489C53-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2021/09/BB5CC247-1406-4227-AD81-42F6E6489C53-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Meet the Slacksmith, Jayden Simisky" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/jayden-simisky/" rel="bookmark" title="Meet the Slacksmith, Jayden Simisky">Meet the Slacksmith, Jayden Simisky</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/dr-lolita-buckner-inniss/" rel="bookmark" class="td-image-wrap " title="Meet the New Dean of Colorado Law: Doctor Lolita Buckner Inniss" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/09/Credit-Lacy-Elam-copy-180x135.jpg"  srcset="https://getboulder.com/wp-content/uploads/2021/09/Credit-Lacy-Elam-copy-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2021/09/Credit-Lacy-Elam-copy-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2021/09/Credit-Lacy-Elam-copy-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2021/09/Credit-Lacy-Elam-copy-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Meet the New Dean of Colorado Law: Doctor Lolita Buckner Inniss" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/dr-lolita-buckner-inniss/" rel="bookmark" title="Meet the New Dean of Colorado Law: Doctor Lolita Buckner Inniss">Meet the New Dean of Colorado Law: Doctor Lolita Buckner Inniss</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/janet-russell/" rel="bookmark" class="td-image-wrap " title="Janet Russell: Putting Arts on the Map" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-180x135.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Janet Russell: Putting Arts on the Map" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/janet-russell/" rel="bookmark" title="Janet Russell: Putting Arts on the Map">Janet Russell: Putting Arts on the Map</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13904"><a href="#">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13949"><a href="https://getboulder.com/category/art-scene/">BoCo Art Scene</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13922"><a href="https://getboulder.com/category/boulder-bookshelf/">Boulder Bookshelf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13914"><a href="https://getboulder.com/category/bite-size/">Bite Size</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Local Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="https://getboulder.com/category/dining/">Restaurant Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder County Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Recreation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13905"><a href="https://getboulder.com/sports/">BoCo Rec Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13947"><a href="https://getboulder.com/category/local-adventures/">Local Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13906"><a href="https://getboulder.com/ski-resort-guide/">Ski Resort Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14910"><a href="https://getboulder.com/sports/cross-country-snowshoe-guide/">Cross-Country / Snowshoe Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15483"><a href="https://getboulder.com/category/archives/summer-2021/">Summer 2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15482"><a href="https://getboulder.com/category/archives/spring-2021/">Spring 2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15003"><a href="https://getboulder.com/category/archives/winter-spring-2020-2021/">Winter/Spring 2020-2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14722"><a href="https://getboulder.com/category/archives/fall-2020-archives/">Fall 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14547"><a href="https://getboulder.com/category/archives/summer-2020/">Summer 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13915"><a href="https://getboulder.com/category/archives/fall-2019/">Fall 2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13918"><a href="#">Find a Mag</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13917"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="https://getboulder.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-16160" class="post-16160 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-spring-2022 tag-kate-jonuska tag-rocky-flats" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Archives" class="entry-crumb" href="https://getboulder.com/category/archives/">Archives</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Spring 2022" class="entry-crumb" href="https://getboulder.com/category/archives/spring-2022/">Spring 2022</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Tumultuous Tale of Rocky Flats</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://getboulder.com/category/archives/spring-2022/">Spring 2022</a></li></ul>
                        <header>
                            <h1 class="entry-title">The Tumultuous Tale of Rocky Flats</h1>

                            

                            <div class="meta-info">

                                                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            <div class="td-post-featured-image"><figure><a href="https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg" data-caption="Rocky Flats solar evaporation ponds in the plant’s heydey."><img width="640" height="493" class="entry-thumb td-modal-image" src="https://getboulder.com/wp-content/uploads/2022/03/rockyflats-640x493.jpeg" srcset="https://getboulder.com/wp-content/uploads/2022/03/rockyflats-640x493.jpeg 640w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats-300x231.jpeg 300w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats-1024x788.jpeg 1024w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats-768x591.jpeg 768w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats-546x420.jpeg 546w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats-681x524.jpeg 681w, https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg 1437w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="rockyflats"/></a><figcaption class="wp-caption-text">Rocky Flats solar evaporation ponds in the plant’s heydey.</figcaption></figure></div>
            <h2 class="p9">Former nuclear site offers silver linings, ongoing danger</h2>
<h5 class="p11"><strong>By Kate Jonuska</strong></h5>
<p>&nbsp;</p>
<p class="p12">When nuclear processing began at Rocky Flats in 1952, the United States was in the opening salvos of an atomically charged Cold War. The government didn’t inform the public they were bringing plutonium and other hazardous materials to the site 10 miles south of Boulder to make the triggers for nuclear bombs. They then covered up their radioactive mistakes in the public’s backyard for decades, creating a 70-year history of environmental disasters, revealed secrets, and attempts at remediating both land and public trust.</p>
<p class="p11">“In 1957, they had their first major accident—a spontaneous fire in Building 771 that created an ‘infinity room,’” says Giselle Herzfeld, co-coordinator of the Nuclear Guardianship Collective at the Rocky Mountain Peace and Justice Center. The accident site was thus called because its radiation was off the meter on the detection equipment used at that time, and the decision to cover up the fire was the first brick in the public’s wall of distrust regarding Rocky Flats.</p>
<p>“The public was not informed at all,” says Herzfeld. “We weren’t aware of that first fire until their 1969 Mother’s Day Fire, which at the time, was the most expensive industrial fire [in the U.S.] to date and required two years of cleanup.”</p>

                <style type="text/css">
                    
                    #tdi_3  .td-doubleSlider-2 .td-item1 {
                        background: url(https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-80x60.jpeg) 0 0 no-repeat;
                    }
                    #tdi_3  .td-doubleSlider-2 .td-item2 {
                        background: url(https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_3  .td-doubleSlider-2 .td-item3 {
                        background: url(https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-80x60.jpg) 0 0 no-repeat;
                    }
                    #tdi_3  .td-doubleSlider-2 .td-item4 {
                        background: url(https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-80x60.jpg) 0 0 no-repeat;
                    }
                </style>

                <div id="tdi_3" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 4</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1.jpeg" title="building771rockyflats"  data-caption="Building 771 burst into flames in 1957."  data-description="">
                                <img src="https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-543x420.jpeg" srcset="https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-543x420.jpeg 543w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-300x232.jpeg 300w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-1024x792.jpeg 1024w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-768x594.jpeg 768w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-1536x1188.jpeg 1536w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-640x495.jpeg 640w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1-681x527.jpeg 681w, https://getboulder.com/wp-content/uploads/2022/03/building771rockyflats-1.jpeg 1800w" sizes="(max-width: 543px) 100vw, 543px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Building 771 burst into flames in 1957.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats.jpg" title="denverpostrockyflats"  data-caption="Denver Post reports plans to build the $65 million Rocky Flats plant on March 23, 1951."  data-description="">
                                <img src="https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-319x420.jpg" srcset="https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-319x420.jpg 319w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-228x300.jpg 228w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-778x1024.jpg 778w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-768x1011.jpg 768w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-1166x1536.jpg 1166w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-640x843.jpg 640w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats-681x897.jpg 681w, https://getboulder.com/wp-content/uploads/2022/03/denverpostrockyflats.jpg 1458w" sizes="(max-width: 319px) 100vw, 319px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Denver Post reports plans to build the $65 million Rocky Flats plant on March 23, 1951.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste.jpg" title="rockyflatsleakingwaste"  data-caption="Leaking waste oil drums were discovered on the 903 Pad."  data-description="">
                                <img src="https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-334x420.jpg" srcset="https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-334x420.jpg 334w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-239x300.jpg 239w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-815x1024.jpg 815w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-768x965.jpg 768w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-1222x1536.jpg 1222w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-640x804.jpg 640w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste-681x856.jpg 681w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatsleakingwaste.jpg 1432w" sizes="(max-width: 334px) 100vw, 334px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Leaking waste oil drums were discovered on the 903 Pad.</div></figcaption>
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab.jpg" title="rockyflatstestlab"  data-caption="Worker in a test lab."  data-description="">
                                <img src="https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-627x420.jpg" srcset="https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-627x420.jpg 627w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-300x201.jpg 300w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-1024x686.jpg 1024w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-768x515.jpg 768w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-1536x1029.jpg 1536w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-537x360.jpg 537w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-640x429.jpg 640w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab-681x456.jpg 681w, https://getboulder.com/wp-content/uploads/2022/03/rockyflatstestlab.jpg 1791w" sizes="(max-width: 627px) 100vw, 627px" alt="">
                            </a>
                            <figcaption class = "td-slide-caption td-gallery-slide-content"><div class = "td-gallery-slide-copywrite">Worker in a test lab.</div></figcaption>
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p class="p9">PHOTOS COURTESY U.S. DEPARTMENT OF ENERGY</p>
<p class="p11">
<p class="p12">The next betrayal included a discovery in 1970 that plutonium waste drums had been known to be leaking on-site since 1959, and by that time, winds had already redistributed contaminated soil throughout the Denver metro area. That year, the Boulder Workshop in Nonviolence led a five-day protest against Rocky Flats and kicked off a wave of public activism that brought together protesters against both environmental injustice and nuclear weapons. The notoriety of the site grew nationally once poet Allen Ginsberg and writer Daniel Ellsberg joined a group of 3,500 folks protesting Rocky Flats in 1978.</p>
<p class="p12">“That was the protest that culminated in people camping on the railroad tracks to stop the trains from coming in and out, and seventy-five people were arrested,” says Herzfeld, who notes that several of the Rocky Mountain Peace and Justice Center’s founders participated in those early protests before founding RMPJC to host their own large protest in 1983.</p>
<p class="p11">“We hosted the Rocky Flats Encirclement where people joined hands to encircle the perimeter of the site, a very nationally known effort at the time,” she continues. “And it eventually was public pressure and protest that led to the site getting raided and shut down in 1989.” It was also declared an official Superfund site that year.</p>
<figure id="attachment_16165" aria-describedby="caption-attachment-16165" style="width: 640px" class="wp-caption alignnone"><img class="wp-image-16165 size-large" src="https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-1024x768.jpeg" alt="" width="640" height="480" srcset="https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-1024x768.jpeg 1024w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-300x225.jpeg 300w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-768x576.jpeg 768w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-1536x1152.jpeg 1536w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-560x420.jpeg 560w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-238x178.jpeg 238w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-640x480.jpeg 640w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement-681x511.jpeg 681w, https://getboulder.com/wp-content/uploads/2022/03/The-Encirclement.jpeg 1920w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-16165" class="wp-caption-text">Drawing massive media attention, some 12,000 peaceful demonstrators showed up on October 15, 1983, but fell short of their goal to totally encircle the plant. Traffic on Colorado 93 was jammed for hours following the demonstration. PHOTO COURTESY ROCKY MOUNTAIN PEACE AND JUSTICE CENTER AND ALSO BY SIRI JODHA SINGH KHALSA</figcaption></figure>
<p class="p12">Or at least, the area used for atomic materials production (aka the Central Operable Unit) was declared and continues to be a Superfund site. After cleanup efforts and governmental wrangling throughout the ’90s, the 5,000+ acres originally purchased as a buffer zone for nuclear operations was deemed “safe for unlimited use and unrestricted exposure” and opened as the Rocky Flats National Wildlife Refuge in 2007. While several governmental studies show that cleanup was done to the required standards, some think the standards should have been higher.</p>
<p class="p12">“The site is really extraordinary. It remains one of the largest intact xeric grasslands left in the United States, which is tall grass and a type of prairie habitat that’s fairly rare now,” says Sarah Metzer, a biologist and visitor services manager at the refuge, which is managed by the U.S. Fish and Wildlife Service. In addition to 11 miles of trails with opportunities for hiking, biking and horseback riding, the refuge includes habitat for the endangered Prebles meadow jumping mouse, more than 200 species of birds and a herd of elk.</p>
<p class="p9">
<figure id="attachment_16163" aria-describedby="caption-attachment-16163" style="width: 640px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-16163 size-large" src="https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-1024x768.jpg" alt="" width="640" height="480" srcset="https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-1024x768.jpg 1024w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-300x225.jpg 300w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-768x576.jpg 768w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-560x420.jpg 560w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-238x178.jpg 238w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-640x480.jpg 640w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS-681x511.jpg 681w, https://getboulder.com/wp-content/uploads/2022/03/RF-Beebalm-S.-Metzer-USFWS.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption id="caption-attachment-16163" class="wp-caption-text">Today, Rocky Flats National Wildlife Refuge includes habitat for the endangered Prebles meadow jumping mouse, more than 200 species of birds and a herd of elk, in addition to 11 miles of trails. PHOTO COURTESY U.S. FISH AND WILDLIFE SERVICE.</figcaption></figure>
<p class="p1">
<p class="p12">“I think we’re lucky in a sense because if the site didn’t have this history, it would probably all be housing development right now,” says Metzer, who points to the transparent testing already done and says she believes the science. “Fish and Wildlife is a scientific organization. While [testing] is certainly not our expertise, we work in conjunction with other agencies, and in working with these partners, we trust the science that the testing has been done,” she says. “From the biologist’s perspective, it’s a stunning landscape that’s been deemed safe for us and for our visitors to recreate on, and safe for the animals, as well.”</p>
<p class="p12">Her agency provides transparent release of testing results done in conjunction with the Department of Energy and the Environmental Protection Agency demonstrating a level of plutonium deemed safe for unlimited use and exposure. Yet, public distrust about the safety of the Rocky Flats National Wildlife Refuge remains and centers around differing historical plans for decontamination.</p>
<p class="p12">Namely, environmental cleanup of the area was originally estimated to cost $36 billion and take 65 years, but later, a new contract promised to complete the cleanup for $7.3 billion in only 10 to 15 years. The Department of Energy saved this time and money by what RMPJC calls “cutting corners,” meaning they agreed to clean the soil in the buffer zone down to 50 picocuries of plutonium per gram, but only to a depth of three feet. Any deeper soil, the new agreement claimed, would be left intact unless it posed a reasonable chance of migrating to the surface or into the groundwater.</p>
<p class="p12">At present, RMPJC and other environmental groups think the whole refuge should be avoided for safety and that hiking, biking and horseback riding could definitely disturb that deeper soil. They’re also fighting U.S. Fish and Wildlife’s plans to build a greenway path from its other property at Rocky Mountain Arsenal through the Rocky Flats refuge and eventually all the way to Rocky Mountain National Park.</p>
<p class="p12">“A lot of the plans for the refuge and greenway are contingent on everything staying exactly the same when the reality of threats like climate change make it very unstable,” says Claire O’Brien, RMPJC administrator. She uses the example of a disaster like the Marshall Fire hitting Rocky Flats—the Superfund site or the refuge—and spreading old radioactivity into the atmosphere or the water supply. “That danger should be continuously talked about and brought up. The danger of Rocky Flats isn’t over.” <span class="s7">✷</span></p>
<p>&nbsp;</p>
<p class="p11"><em>To learn more, visit Rocky Mountain Peace and Justice Center at <a href="http://rmpjc.org">rmpjc.org</a>, where you’ll find a documentary film called “The Encirclement.” Local podcast Changing Denver dedicated an entire season to Rocky Flats. Visit changingdenver.com to listen. For the U.S. Fish &amp; Wildlife Service’s coverage of Rocky Flats, visit <a href="http://fws.gov/refuge/rocky-flats">fws.gov/refuge/rocky-flats</a>.</em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://getboulder.com/tag/kate-jonuska/">Kate Jonuska</a></li><li><a href="https://getboulder.com/tag/rocky-flats/">Rocky Flats</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://getboulder.com/the-tumultuous-tale-of-rocky-flats/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgetboulder.com%2Fthe-tumultuous-tale-of-rocky-flats%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tumultuous+Tale+of+Rocky+Flats&url=https%3A%2F%2Fgetboulder.com%2Fthe-tumultuous-tale-of-rocky-flats%2F&via=BoulderMagazine" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://getboulder.com/the-tumultuous-tale-of-rocky-flats/&amp;media=https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg&description=The government didn’t inform the public they were bringing plutonium and other hazardous materials to Rocky Flats. What followed was a series of radioactive mistakes." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=The+Tumultuous+Tale+of+Rocky+Flats %0A%0A https://getboulder.com/the-tumultuous-tale-of-rocky-flats/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://getboulder.com/boco-bookshelf-spring-2022/">BoCo Bookshelf: Spring 2022</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://getboulder.com/the-art-of-asparagus/">The Art of Asparagus</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://getboulder.com/author/sarabruskin/">Sara Bruskin</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sara Bruskin"><meta itemprop="url" content="https://getboulder.com/author/sarabruskin/"></span><meta itemprop="datePublished" content="2022-03-26T17:59:34-06:00"><meta itemprop="dateModified" content="2022-03-26T17:59:34-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://getboulder.com/the-tumultuous-tale-of-rocky-flats/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="The Tumultuous Tale of Rocky Flats"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/uploads/2022/03/rockyflats.jpeg"><meta itemprop="width" content="1437"><meta itemprop="height" content="1106"></span>        </footer>

    <script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":16160,"live_filter_cur_post_author":"12","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "3";
block_tdi_5.block_type = "td_block_related_posts";
block_tdi_5.post_count = "3";
block_tdi_5.found_posts = "25";
block_tdi_5.header_color = "";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "9";
tdBlocksArray.push(block_tdi_5);
</script><div class="td_block_wrap td_block_related_posts tdi_5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_5" ><h4 class="td-related-title"><a id="tdi_6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5" href="#">RELATED ARTICLES</a><a id="tdi_7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/boulder-writers-alliance/" rel="bookmark" class="td-image-wrap " title="Boulder Writers Alliance" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/12/boulder-writers-alliance-238x178.jpg"  srcset="https://getboulder.com/wp-content/uploads/2021/12/boulder-writers-alliance-238x178.jpg 238w, https://getboulder.com/wp-content/uploads/2021/12/boulder-writers-alliance-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2021/12/boulder-writers-alliance-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2021/12/boulder-writers-alliance-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Boulder Writers Alliance" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/boulder-writers-alliance/" rel="bookmark" title="Boulder Writers Alliance">Boulder Writers Alliance</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/good-life-refuge/" rel="bookmark" class="td-image-wrap " title="Three years of rescuing abused and abandoned farm animals" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/12/Group-pic-238x178.jpg"  srcset="https://getboulder.com/wp-content/uploads/2021/12/Group-pic-238x178.jpg 238w, https://getboulder.com/wp-content/uploads/2021/12/Group-pic-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2021/12/Group-pic-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2021/12/Group-pic-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Three years of rescuing abused and abandoned farm animals" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/good-life-refuge/" rel="bookmark" title="Three years of rescuing abused and abandoned farm animals">Three years of rescuing abused and abandoned farm animals</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/auguste-escoffier-school-of-culinary-arts/" rel="bookmark" class="td-image-wrap " title="Auguste Escoffier School of Culinary Arts" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/05/G80A0084-1-238x178.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2021/05/G80A0084-1-238x178.jpeg 238w, https://getboulder.com/wp-content/uploads/2021/05/G80A0084-1-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2021/05/G80A0084-1-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2021/05/G80A0084-1-180x135.jpeg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="Auguste Escoffier School of Culinary Arts" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/auguste-escoffier-school-of-culinary-arts/" rel="bookmark" title="Auguste Escoffier School of Culinary Arts">Auguste Escoffier School of Culinary Arts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_5" data-td_block_id="tdi_5"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c1198_134_1' class='sam-container sam-place' data-sam='0'><a  href='http://modernprestigere.com' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2017/12/Peyman1-1.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c9970_135_1' class='sam-container sam-place' data-sam='0'><a  href='http://modernprestigere.com' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2017/12/Peyman2-1.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>VIRTUAL EDITION BOULDER MAGAZINE</span></h4><a href="https://getboulder.com/current-issue" target="_blank" rel="noopener"><img width="231" height="300" src="https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-231x300.jpg" class="image wp-image-16118 aligncenter attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="VIRTUAL EDITION BOULDER MAGAZINE" srcset="https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-231x300.jpg 231w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-788x1024.jpg 788w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-768x998.jpg 768w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-323x420.jpg 323w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-640x831.jpg 640w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small-681x885.jpg 681w, https://getboulder.com/wp-content/uploads/2022/03/Bmag-spring-22-Cover-final-small.jpg 900w" sizes="(max-width: 231px) 100vw, 231px" /></a></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c5352_142_1' class='sam-container sam-place' data-sam='0'><a  href='https://www.adornedbynomad.com' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2018/07/Adorned-Web.jpg'  alt=''  /></a></div></aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>RECENTLY POSTED</span></h4>
		<ul>
											<li>
					<a href="https://getboulder.com/boulder-county-birding/">Boulder County Birding</a>
									</li>
											<li>
					<a href="https://getboulder.com/the-art-of-asparagus/">The Art of Asparagus</a>
									</li>
											<li>
					<a href="https://getboulder.com/the-tumultuous-tale-of-rocky-flats/" aria-current="page">The Tumultuous Tale of Rocky Flats</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c6140_151_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.barbaraandcompany.net' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2019/07/BarbaraandCo.jpg'  alt=''  /></a></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_media_image"><img width="300" height="99" src="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" class="image wp-image-13926  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png 300w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-1024x338.png 1024w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-768x254.png 768w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-640x212.png 640w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-681x225.png 681w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo.png 1050w" sizes="(max-width: 300px) 100vw, 300px" /></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p style="font-size: 20px;">More than 19.7k people follow us on Instagram. Are you one of them?</p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><center><a href="https://www.bbb.org/us/co/boulder/profile/publishers-periodical/brock-media-0885-23814" target="_blank" rel="noopener"><br />
<img src="https://getboulder.com/wp-content/uploads/2020/02/black-seal-120-61-brockmedia-23814.png&quot;" alt="Boulder Magazine BBB" /><br />
</a></center>&nbsp;</p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016-2020 ©Brock Media|All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div class="simple-banner simple-banner-text" style="display:none !important"></div>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<div class="norm_row sfsi_wDiv sfsi_floater_position_top-right" id="sfsi_floater" style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%;margin-top:0px;margin-right:20px;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://getboulder.com/feed/' id='sfsiid_rss_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/BoulderMagazine' id='sfsiid_facebook_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/BoulderMagazine' id='sfsiid_twitter_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/bouldermagazine/' id='sfsiid_instagram_icon' style='width:40px;height:40px;opacity:1;'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('10')});</script>    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide ">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/5108-2/" rel="bookmark" class="td-image-wrap " title="Bringing marijuana into the realm of fine dining" ><img width="300" height="160" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2016/05/MJ-dining-Lollylah-CannabisExpo-8026-300x160.jpg"   alt="" title="Bringing marijuana into the realm of fine dining" /></a></div>                                            </div>

            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/5108-2/" rel="bookmark" title="Bringing marijuana into the realm of fine dining">Bringing marijuana into the realm of fine dining</a></h3>
            <div class="meta-info">
                                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 623fe26e65a78
    -->

    <script type='text/javascript' src='https://getboulder.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/getboulder.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/getboulder.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>


</body>
</html>