<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Theater Review: Mrs. Warren&#039;s Profession - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://getboulder.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://getboulder.com/theater-review-mrs-warrens-profession/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Theater Review: Mrs. Warren&#039;s Profession - GetBoulder.com" />
<meta property="og:description" content="by Beki Pineda MRS. WARREN’S PROFESSION – Written by George Bernard Shaw; Directed by Laura Cuetara. Produced by Germinal Stage Denver (presented at the John Hand Theatre, 7653 East 1st Place at Lowry, Denver) through November 9. Tickets available at 303-455-7108 or germinalstage.com. In Shaw’s day, the Lord Chamberlain’s readers ruled on whether a play could be &hellip;" />
<meta property="og:url" content="https://getboulder.com/theater-review-mrs-warrens-profession/" />
<meta property="og:site_name" content="GetBoulder.com" />
<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
<meta property="article:tag" content="Beki Pineda" />
<meta property="article:tag" content="Germinal Stage Denver" />
<meta property="article:tag" content="John Hand Theater" />
<meta property="article:tag" content="theater review" />
<meta property="article:section" content="Theater Reviews" />
<meta property="article:published_time" content="2019-11-01T16:48:42+00:00" />
<meta property="article:modified_time" content="2019-11-01T16:49:00+00:00" />
<meta property="og:updated_time" content="2019-11-01T16:49:00+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://getboulder.com/#website","url":"https://getboulder.com/","name":"GetBoulder.com","potentialAction":{"@type":"SearchAction","target":"https://getboulder.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://getboulder.com/theater-review-mrs-warrens-profession/#webpage","url":"https://getboulder.com/theater-review-mrs-warrens-profession/","inLanguage":"en-US","name":"Theater Review: Mrs. Warren&#039;s Profession - GetBoulder.com","isPartOf":{"@id":"https://getboulder.com/#website"},"datePublished":"2019-11-01T16:48:42+00:00","dateModified":"2019-11-01T16:49:00+00:00","author":{"@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9"}},{"@type":["Person"],"@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9","name":"Nicole Karsted","image":{"@type":"ImageObject","@id":"https://getboulder.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e3b916be91576bc0e9b50edb7cf7eb09?s=96&d=mm&r=g","caption":"Nicole Karsted"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="https://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="https://getboulder.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='taqyeem-style-css'  href='https://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://getboulder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.2.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://getboulder.com/wp-content/themes/Newsmag/style.css?ver=4.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=f778b80ab85431daf83e3194bb71bc89' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://getboulder.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8' type='text/css' media='all' />
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='https://getboulder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://wp.me/p58McM-3y7' />
<link rel="alternate" type="application/json+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-mrs-warrens-profession%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-mrs-warrens-profession%2F&#038;format=xml" />

<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"https://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 

<meta name="specificfeeds-verification-code-WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=" content="r7BKgGjeCA2RHe41Xr9f"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/getboulder.com\/wp-admin\/","wpRestNonce":"0005a85cb4","wpRestUrl":"https:\/\/getboulder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://getboulder.com/theater-review-mrs-warrens-profession/amp/">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://getboulder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/category/theater-reviews/",
                    "name": "Theater Reviews"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/theater-review-mrs-warrens-profession/",
                    "name": "Theater Review: Mrs. Warren&#8217;s Profession"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54176327-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13647 single-format-standard theater-review-mrs-warrens-profession global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="https://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="https://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="https://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li id="menu-item-11852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11852"><a href="https://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Recreation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12223" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12223"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-12227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6299"><a href="https://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="https://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li id="menu-item-7060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7060"><a href="https://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li id="menu-item-11735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11735"><a href="https://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734"><a href="https://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li id="menu-item-13025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-5749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5749"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, November 4, 2019
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://getboulder.com/">
		<img class="td-retina-data"  data-retina="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" src="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" alt="GetBoulder - Home of Boulder Magazine"/>
		<span class="td-visual-hidden">GetBoulder.com</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://getboulder.com/">
        <img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" src="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" alt="GetBoulder - Home of Boulder Magazine"/>
    </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="https://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1443"><a href="https://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1444"><a href="https://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1445"><a href="https://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1446"><a href="https://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1447"><a href="https://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1448"><a href="https://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1449"><a href="https://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1450"><a href="https://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11852"><a href="https://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Recreation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12223"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6299"><a href="https://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6300"><a href="https://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7060"><a href="https://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11735"><a href="https://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11734"><a href="https://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5749"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="https://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-13647" class="post-13647 post type-post status-publish format-standard hentry category-theater-reviews tag-beki-pineda tag-germinal-stage-denver tag-john-hand-theater tag-theater-review" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Theater Reviews" class="entry-crumb" href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Theater Review: Mrs. Warren&#8217;s Profession</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></li></ul>
                        <header>
                            <h1 class="entry-title">Theater Review: Mrs. Warren&#8217;s Profession</h1>

                            

                            <div class="meta-info">

                                                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            
            <p style="font-weight: 400;"><em>by Beki Pineda</em></p>
<p style="font-weight: 400;">MRS. WARREN’S PROFESSION – Written by George Bernard Shaw; Directed by Laura Cuetara. Produced by Germinal Stage Denver (presented at the John Hand Theatre, 7653 East 1<sup>st</sup> Place at Lowry, Denver) <strong>through November 9</strong>. Tickets available at 303-455-7108 or <a href="http://germinalstage.com/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=http://germinalstage.com&amp;source=gmail&amp;ust=1572713173297000&amp;usg=AFQjCNF2_CejXy7bum9t6w7JczERx6dDBg">germinalstage.com</a>.</p>
<p style="font-weight: 400;">In Shaw’s day, the Lord Chamberlain’s readers ruled on whether a play could be put into production. As a result of the subject matter of Shaw’s play, MRS. WARREN’S PROFESSION, though written in 1893, did not get a production until 1903 and then in a private club, rather than a public performance. Its themes of the economics behind prostitution and depiction of a “modern woman” with a little whiff of incest thrown in proved too much for the moralistic King’s Reader of Plays. The purveyors of Mrs. Warren’s profession were only tolerated on the stage when they were “beautiful, exquisitely dressed, and sumptuously lodged and fed.” They must also pay the price for their licentious lifestyle by the end of the play by either dying of some lingering disease, commit a dramatic suicide offstage after being turned away by their clients, or rescued from their degradation by a faithful lover who has adored them in spite of their sins. Shaw’s portrayal of the life Mrs. Warren chose as an alternative to working for pennies in a factory or as a domestic painted a far different picture . . . one that the censors could not allow to stand. The success of Mrs. Warren would lure other young women into a similar position thinking it would end the same for them.</p>
<p style="font-weight: 400;">But we need not worry about Vivie Warren following in her mother’s footsteps. Because Kitty has deliberately stayed out of her life, other than providing for her financially, Vivie has created her own path to presumed success. Studying mathematics in university, she is ready to start her own business and keep her own body and soul together without any help from her mother. The gathering that has been arranged is only to allow the two to spend some time together before she starts her new endeavor. But the confrontation that ensues and the secrets revealed complicate the situation. Vivie’s playboy boyfriend – entirely her opposite &#8211;  is joined in the country by Praed, an old friend of Mrs. Warren’s; Sir George Crofts, her partner in her social enterprises; and the Reverend Samuel Gardner, Frank’s minister father. Their individual personal histories with Mrs. Warren and Croft’s aspirations of a relationship with the young lady seem to clarify Vivie’s determination to have nothing to do with any of them . . . except Praed with whom she forges a friendship. But the country outing does not end the way any of them anticipated.</p>
<p style="font-weight: 400;">Germinal has built a deserved reputation on well done classics and this is no exception. In spite of the miniscule set, the production is lean and sleek and tells the story with a minimum of flourish. Of special note is the strong disciplined performance by Hannah Lee Ford as Vivie. The potential shown by Hannah as Helen Keller in THE MIRACLE WORKER has come to fruition; she has slipped easily from the role of gifted child actress into powerful  young woman. The other female character in the play is given life by Carol Bloom as a vivacious, thoughtful, and realistic Mrs. Warren. While I originally questioned some of her choices in posture and movement, she is definitely a woman comfortable in her own body and has a carefully constructed philosophy that suits her well.</p>
<p style="font-weight: 400;">Steve Kramer is outstanding as the licentious Crofts, seemingly unbothered by whether or not he may be Vivie’s father. He still wants to bed her and makes no bones about using blackmail and the secrets of her mother in order to gain his goal.Gary Leigh Webster is a calming influence and a true friend to both Vivie and Kitty, wanting only what’s best for both of them.  Greg Palmer is the flighty lackadaisical Frank who will work if he absolutely has to, but quietly hopes Vivie will support him so he won’t have to. Dan Heister was lured back to Denver from his home in Westcliffe to play the nervous (with good reason) Rev. Gardner.</p>
<p style="font-weight: 400;">For a meaningful production of a classic play, you won’t find a more responsible theatre than Germinal. Ms. Cuetara’s direction created a compelling story-telling adventure that will keep you guessing to the end.</p>
<p style="font-weight: 400;">A WOW factor of 8.5!!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://getboulder.com/tag/beki-pineda/">Beki Pineda</a></li><li><a href="https://getboulder.com/tag/germinal-stage-denver/">Germinal Stage Denver</a></li><li><a href="https://getboulder.com/tag/john-hand-theater/">John Hand Theater</a></li><li><a href="https://getboulder.com/tag/theater-review/">theater review</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://getboulder.com/theater-review-mrs-warrens-profession/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgetboulder.com%2Ftheater-review-mrs-warrens-profession%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Theater+Review%3A+Mrs.+Warren%E2%80%99s+Profession&url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-mrs-warrens-profession%2F&via=BoulderMagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://getboulder.com/theater-review-mrs-warrens-profession/&amp;media=&description=Theater+Review%3A+Mrs.+Warren%E2%80%99s+Profession">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Theater+Review%3A+Mrs.+Warren%E2%80%99s+Profession %0A%0A https://getboulder.com/theater-review-mrs-warrens-profession/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://getboulder.com/theater-review-laughing-stock/">Theater Review: Laughing Stock</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://getboulder.com/author/nicolekarsted/">Nicole Karsted</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Karsted"></span><meta itemprop="datePublished" content="2019-11-01T10:48:42+00:00"><meta itemprop="dateModified" content="2019-11-01T10:49:00-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://getboulder.com/theater-review-mrs-warrens-profession/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Theater Review: Mrs. Warren&#039;s Profession"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <script>var block_td_uid_3_5dc03000a5c11 = new tdBlock();
block_td_uid_3_5dc03000a5c11.id = "td_uid_3_5dc03000a5c11";
block_td_uid_3_5dc03000a5c11.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5dc03000a5c11_rand","td_column_number":3,"live_filter_cur_post_id":13647,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5dc03000a5c11_rand","tdc_css_class_style":"td_uid_3_5dc03000a5c11_rand_style"}';
block_td_uid_3_5dc03000a5c11.td_column_number = "3";
block_td_uid_3_5dc03000a5c11.block_type = "td_block_related_posts";
block_td_uid_3_5dc03000a5c11.post_count = "3";
block_td_uid_3_5dc03000a5c11.found_posts = "261";
block_td_uid_3_5dc03000a5c11.header_color = "";
block_td_uid_3_5dc03000a5c11.ajax_pagination_infinite_stop = "";
block_td_uid_3_5dc03000a5c11.max_num_pages = "87";
tdBlocksArray.push(block_td_uid_3_5dc03000a5c11);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5dc03000a5c11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5dc03000a5c11" ><h4 class="td-related-title"><a id="td_uid_4_5dc03000ae508" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5dc03000a5c11" href="#">RELATED ARTICLES</a><a id="td_uid_5_5dc03000ae51f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5dc03000a5c11" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5dc03000a5c11 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-laughing-stock/" rel="bookmark" class="td-image-wrap" title="Theater Review: Laughing Stock"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-laughing-stock/" rel="bookmark" title="Theater Review: Laughing Stock">Theater Review: Laughing Stock</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-importance-of-being-earnest/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Importance Of Being Earnest"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-importance-of-being-earnest/" rel="bookmark" title="Theater Review: The Importance Of Being Earnest">Theater Review: The Importance Of Being Earnest</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Realistic Jones"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" title="Theater Review: The Realistic Jones">Theater Review: The Realistic Jones</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5dc03000a5c11" data-td_block_id="td_uid_3_5dc03000a5c11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5dc03000a5c11" data-td_block_id="td_uid_3_5dc03000a5c11"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c1766_88_1' class='sam-container sam-place' data-sam='0'><a  id='a80_88' class='sam_ad' href='http://www.thefarmco.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2015/07/The-Farm.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c6463_109_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.oceanfirst.blue' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2016/06/OceanFirst.jpg'  alt=''  /></a></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5dc03000b39d7_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5dc03000b39d7" ><script>var block_td_uid_6_5dc03000b39d7 = new tdBlock();
block_td_uid_6_5dc03000b39d7.id = "td_uid_6_5dc03000b39d7";
block_td_uid_6_5dc03000b39d7.atts = '{"custom_title":"NOTEWORTHY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_6_5dc03000b39d7_rand","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_6_5dc03000b39d7_rand","tdc_css_class_style":"td_uid_6_5dc03000b39d7_rand_style"}';
block_td_uid_6_5dc03000b39d7.td_column_number = "1";
block_td_uid_6_5dc03000b39d7.block_type = "td_block_7";
block_td_uid_6_5dc03000b39d7.post_count = "5";
block_td_uid_6_5dc03000b39d7.found_posts = "1025";
block_td_uid_6_5dc03000b39d7.header_color = "#";
block_td_uid_6_5dc03000b39d7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5dc03000b39d7.max_num_pages = "205";
tdBlocksArray.push(block_td_uid_6_5dc03000b39d7);
</script><h4 class="block-title"><span class="td-pulldown-size">NOTEWORTHY</span></h4><div id=td_uid_6_5dc03000b39d7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-mrs-warrens-profession/" rel="bookmark" class="td-image-wrap" title="Theater Review: Mrs. Warren&#8217;s Profession"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-mrs-warrens-profession/" rel="bookmark" title="Theater Review: Mrs. Warren&#8217;s Profession">Theater Review: Mrs. Warren&#8217;s Profession</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-laughing-stock/" rel="bookmark" class="td-image-wrap" title="Theater Review: Laughing Stock"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-laughing-stock/" rel="bookmark" title="Theater Review: Laughing Stock">Theater Review: Laughing Stock</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-importance-of-being-earnest/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Importance Of Being Earnest"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-importance-of-being-earnest/" rel="bookmark" title="Theater Review: The Importance Of Being Earnest">Theater Review: The Importance Of Being Earnest</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Realistic Jones"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" title="Theater Review: The Realistic Jones">Theater Review: The Realistic Jones</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/safe-roads/" rel="bookmark" class="td-image-wrap" title="Safe Roads"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/10/pothole-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/10/pothole-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/10/pothole-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/10/pothole-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/10/pothole-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Safe Roads" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/safe-roads/" rel="bookmark" title="Safe Roads">Safe Roads</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>EVENTS</span></h4><div class="menu-event-menu-container"><ul id="menu-event-menu" class="menu"><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-506"><a href="https://getboulder.com/events/animal-affairs/">Animal Affairs</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5400"><a href="https://getboulder.com/events/art-events/">Art Events</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-594"><a href="https://getboulder.com/events/benefits-and-fundraisers/">Benefits and Fundraisers</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-595"><a href="https://getboulder.com/events/bicycling/">Bicycling</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1016"><a href="https://getboulder.com/events/business-events/">Business Events</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-596"><a href="https://getboulder.com/events/children-and-teen-activities/">Children and Teen Activities</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://getboulder.com/events/classes/">Classes</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019"><a href="https://getboulder.com/events/festivals/">Festivals &#038; Farmers Markets</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-605"><a href="https://getboulder.com/events/forums-lectures-workshops/">Forums, Lectures, Workshops</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-606"><a href="https://getboulder.com/events/garden-and-home-events/">Garden and Home Events</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609"><a href="https://getboulder.com/events/health-and-fitness-events/">Health and Fitness Events</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-610"><a href="https://getboulder.com/events/holiday-events/">Holiday Events</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-611"><a href="https://getboulder.com/events/just-for-fun/">Just for Fun</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612"><a href="https://getboulder.com/events/literary-events/">Literary Events</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1995"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-617"><a href="https://getboulder.com/events/nature-and-outdoor-events/">Nature and Outdoor Events</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-619"><a href="https://getboulder.com/events/newcomers/">Newcomers</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620"><a href="https://getboulder.com/events/races-and-walks/">Races and Walks</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621"><a href="https://getboulder.com/events/senior-events/">Senior Events</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622"><a href="https://getboulder.com/events/shopping/">Shopping</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-623"><a href="https://getboulder.com/events/singles-groups-events/">Singles&#8217; Groups &#038; Events</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-624"><a href="https://getboulder.com/events/sports-events/">Sports Events</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-625"><a href="https://getboulder.com/events/star-and-laser-shows/">Star and Laser Shows</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2003"><a href="https://getboulder.com/events/theater/">Theater</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="https://getboulder.com/events/tours/">Tours</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="https://getboulder.com/events/university-events/">University Events</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="https://getboulder.com/events/volunteer-opportunities/">Volunteer Opportunities</a></li>
<li id="menu-item-6799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6799"><a href="https://getboulder.com/events/wedding-events/">Wedding Events</a></li>
</ul></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://getboulder.com/"><img class="td-retina-data" src="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" data-retina="https://getboulder.com/wp-content/uploads/2019/09/logo-fall-2019-2-300x73.png" alt="GetBoulder - Home of Boulder Magazine" title="" width="" /></a></div><div class="footer-text-wrap">Boulder County's lifestyle magazine since 1978.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a title="Click for the Business Review of Brock Media, a Publishers - Periodical in Boulder CO" href="https://www.bbb.org/denver/business-reviews/publishers-periodical/brock-media-in-boulder-co-23814#sealclick"><img alt="Click for the BBB Business Review of this Publishers - Periodical in Boulder CO" style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-120-61-brockmedia-23814.png" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_8_5dc03000c6695_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5dc03000c6695" ><script>var block_td_uid_8_5dc03000c6695 = new tdBlock();
block_td_uid_8_5dc03000c6695.id = "td_uid_8_5dc03000c6695";
block_td_uid_8_5dc03000c6695.atts = '{"custom_title":"AROUND THE COUNTY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"280,286","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_8_5dc03000c6695_rand","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_8_5dc03000c6695_rand","tdc_css_class_style":"td_uid_8_5dc03000c6695_rand_style"}';
block_td_uid_8_5dc03000c6695.td_column_number = "1";
block_td_uid_8_5dc03000c6695.block_type = "td_block_7";
block_td_uid_8_5dc03000c6695.post_count = "3";
block_td_uid_8_5dc03000c6695.found_posts = "38";
block_td_uid_8_5dc03000c6695.header_color = "#";
block_td_uid_8_5dc03000c6695.ajax_pagination_infinite_stop = "";
block_td_uid_8_5dc03000c6695.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_8_5dc03000c6695);
</script><h4 class="block-title"><span class="td-pulldown-size">AROUND THE COUNTY</span></h4><div id=td_uid_8_5dc03000c6695 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/space-for-support/" rel="bookmark" class="td-image-wrap" title="Space for Support"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Space for Support" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/space-for-support/" rel="bookmark" title="Space for Support">Space for Support</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/longmonts-able-to-sail/" rel="bookmark" class="td-image-wrap" title="Longmont’s ABLE to Sail"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Longmont’s ABLE to Sail" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/longmonts-able-to-sail/" rel="bookmark" title="Longmont’s ABLE to Sail">Longmont’s ABLE to Sail</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/louisville-filmmaker-discovers-her-own-definition-of-success/" rel="bookmark" class="td-image-wrap" title="Louisville Filmmaker Discovers  Her Own  Definition of Success"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Louisville Filmmaker Discovers  Her Own  Definition of Success" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/louisville-filmmaker-discovers-her-own-definition-of-success/" rel="bookmark" title="Louisville Filmmaker Discovers  Her Own  Definition of Success">Louisville Filmmaker Discovers  Her Own  Definition of Success</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5dc03000c6695" data-td_block_id="td_uid_8_5dc03000c6695"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5dc03000c6695" data-td_block_id="td_uid_8_5dc03000c6695"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget td_uid_9_5dc03000ccb0c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_5dc03000ccb0c" ><script>var block_td_uid_9_5dc03000ccb0c = new tdBlock();
block_td_uid_9_5dc03000ccb0c.id = "td_uid_9_5dc03000ccb0c";
block_td_uid_9_5dc03000ccb0c.atts = '{"custom_title":"---","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"502","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_9_5dc03000ccb0c_rand","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_9_5dc03000ccb0c_rand","tdc_css_class_style":"td_uid_9_5dc03000ccb0c_rand_style"}';
block_td_uid_9_5dc03000ccb0c.td_column_number = "1";
block_td_uid_9_5dc03000ccb0c.block_type = "td_block_7";
block_td_uid_9_5dc03000ccb0c.post_count = "3";
block_td_uid_9_5dc03000ccb0c.found_posts = "13";
block_td_uid_9_5dc03000ccb0c.header_color = "#";
block_td_uid_9_5dc03000ccb0c.ajax_pagination_infinite_stop = "";
block_td_uid_9_5dc03000ccb0c.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_9_5dc03000ccb0c);
</script><h4 class="block-title"><span class="td-pulldown-size">---</span></h4><div id=td_uid_9_5dc03000ccb0c class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" class="td-image-wrap" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation">Jessie Olson makes a life of knowing water,  and she’s...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County">Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/sit-spell-meditation-bench/" rel="bookmark" class="td-image-wrap" title="Sit for a Spell on the Meditation Bench"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2017/12/Meditation-Bench-PHOTO-BY-MADISON-WARP-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Sit for a Spell on the Meditation Bench" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/sit-spell-meditation-bench/" rel="bookmark" title="Sit for a Spell on the Meditation Bench">Sit for a Spell on the Meditation Bench</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5dc03000ccb0c" data-td_block_id="td_uid_9_5dc03000ccb0c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5dc03000ccb0c" data-td_block_id="td_uid_9_5dc03000ccb0c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016-2019 ©Brock Media|All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
					<!--pinit js -->
			<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
					<!-- twitter JS End -->
			<script>
				! function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (!d.getElementById(id)) {
						js = d.createElement(s);
						js.id = id;
						js.src = "https://platform.twitter.com/widgets.js";
						fjs.parentNode.insertBefore(js, fjs);
					}
				}(document, "script", "twitter-wjs");
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>
<style type="text/css">#sfsi_floater { margin-top:0px;margin-right:20px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://getboulder.com/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/BoulderMagazine' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/BoulderMagazine' target='_blank'><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="https://getboulder.com/theater-review-mrs-warrens-profession" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/BoulderMagazine' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/BoulderMagazine' target='_blank'><img data-pin-nopin='true' alt='Visit Us' title='Visit Us' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/BoulderMagazine" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='' id='sfsiid_pinterest' style='opacity:1'  ><img data-pin-nopin='true' alt='Pinterest' title='Pinterest' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_pinterest.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a><div class="sfsi_tool_tip_2 printst_tool_bdr sfsiTlleft" style="width:73px ;opacity:0;z-index:-1;margin-left:-53px;" id="sfsiid_pinterest"><span class="bot_arow bot_pintst_arow"></span><div class="sfsi_inside"><div  class='icon2'><a data-pin-do="buttonPin" data-pin-save="true" href="https://www.pinterest.com/pin/create/button/?url=&media=&description="></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/bouldermagazine/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /></div><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('10')});</script>
<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.43);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-our-town/" rel="bookmark" class="td-image-wrap" title="Theater Review: Our Town"><img width="300" height="160" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_300x160.png"  alt="" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-our-town/" rel="bookmark" title="Theater Review: Our Town">Theater Review: Our Town</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5dc03000d5dfe
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/getboulder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/getboulder.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA&#038;ver=3.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'75973608',post:'13647',tz:'-7',srv:'getboulder.com'} ]);
	_stq.push([ 'clickTrackerInit', '75973608', '13647' ]);
</script>

</body>
</html>