<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Theater Review: Summer: The Donna Summer Musical - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://getboulder.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://getboulder.com/theater-review-summer-the-donna-summer-musical/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Theater Review: Summer: The Donna Summer Musical - GetBoulder.com" />
<meta property="og:description" content="by Beki Pineda SUMMER: THE DONNA SUMMER MUSICAL &#8211; Songs by Donna Summer, Georgio Moroder, Paul Jabara and others; Book by Colman Domingo, Robert Cary and Des McAnuff; Directed by Des McAnuff. Presented by the Denver Center for the Performing Arts Broadway (Buell Theatre, 14th and Curtis, Denver) through February 9. Tickets available at 303-893-4100 &hellip;" />
<meta property="og:url" content="https://getboulder.com/theater-review-summer-the-donna-summer-musical/" />
<meta property="og:site_name" content="GetBoulder.com" />
<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
<meta property="article:tag" content="Beki Pineda" />
<meta property="article:tag" content="Denver Center for the Performing Arts" />
<meta property="article:tag" content="theater review" />
<meta property="article:section" content="Theater Reviews" />
<meta property="article:published_time" content="2020-02-04T20:43:58+00:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://getboulder.com/#website","url":"https://getboulder.com/","name":"GetBoulder.com","description":"The Website of Boulder Magazine","potentialAction":{"@type":"SearchAction","target":"https://getboulder.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://getboulder.com/theater-review-summer-the-donna-summer-musical/#webpage","url":"https://getboulder.com/theater-review-summer-the-donna-summer-musical/","inLanguage":"en-US","name":"Theater Review: Summer: The Donna Summer Musical - GetBoulder.com","isPartOf":{"@id":"https://getboulder.com/#website"},"datePublished":"2020-02-04T20:43:58+00:00","dateModified":"2020-02-04T20:43:58+00:00","author":{"@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9"}},{"@type":["Person"],"@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9","name":"Nicole Karsted","image":{"@type":"ImageObject","@id":"https://getboulder.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e3b916be91576bc0e9b50edb7cf7eb09?s=96&d=mm&r=g","caption":"Nicole Karsted"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="https://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="https://getboulder.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='taqyeem-style-css'  href='https://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://getboulder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;display=swap&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://getboulder.com/wp-content/themes/Newsmag/style.css?ver=4.9.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e02dbed3ed6826a2d3ba2e00244dbd98' type='text/css' media='all' />
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<link rel='https://api.w.org/' href='https://getboulder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://getboulder.com/?p=13894' />
<link rel="alternate" type="application/json+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-summer-the-donna-summer-musical%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-summer-the-donna-summer-musical%2F&#038;format=xml" />

<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"https://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 

<meta name="specificfeeds-verification-code-WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=" content="r7BKgGjeCA2RHe41Xr9f"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/getboulder.com\/wp-admin\/","wpRestNonce":"ba3274d8f9","wpRestUrl":"https:\/\/getboulder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://getboulder.com/theater-review-summer-the-donna-summer-musical/amp/">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://getboulder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/category/theater-reviews/",
                    "name": "Theater Reviews"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/theater-review-summer-the-donna-summer-musical/",
                    "name": "Theater Review: Summer: The Donna Summer Musical"                                
                }
            }    
        ]
    }
</script>

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-54176327-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-13894 single-format-standard theater-review-summer-the-donna-summer-musical global-block-template-1 single_template_2 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="https://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li id="menu-item-1443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1443"><a href="https://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li id="menu-item-1444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1444"><a href="https://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li id="menu-item-1445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1445"><a href="https://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li id="menu-item-1446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1446"><a href="https://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li id="menu-item-1447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1447"><a href="https://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li id="menu-item-1448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1448"><a href="https://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li id="menu-item-1449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1449"><a href="https://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li id="menu-item-1450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1450"><a href="https://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li id="menu-item-11852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11852"><a href="https://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Recreation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-6299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6299"><a href="https://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li id="menu-item-6300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6300"><a href="https://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li id="menu-item-7060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7060"><a href="https://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li id="menu-item-11735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11735"><a href="https://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li id="menu-item-11734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11734"><a href="https://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li id="menu-item-13025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li id="menu-item-13801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-5749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5749"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
	                
	                
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 8
-->
<div class="td-header-wrap td-header-style-8">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, February 10, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
            	<a class="td-main-logo" href="https://getboulder.com/">
		<img class="td-retina-data"  data-retina="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" src="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
		<span class="td-visual-hidden">GetBoulder.com</span>
	</a>
	        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div class="td-make-full">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
            <a  class="td-main-logo" href="https://getboulder.com/">
        <img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" src="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" alt="GetBoulder - Home of Boulder Magazine"/>
    </a>
        </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Dining and Restaurant Guide: Boulder County Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="https://getboulder.com/category/dining/">Featured Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1443"><a href="https://getboulder.com/dining/erie-restaurants/">Erie Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1444"><a href="https://getboulder.com/dining/hygiene-restaurants/">Hygiene Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1445"><a href="https://getboulder.com/dining/lafayette-restaurants/">Lafayette Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1446"><a href="https://getboulder.com/dining/longmont-restaurants/">Longmont Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1447"><a href="https://getboulder.com/dining/louisville-restaurants/">Louisville Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1448"><a href="https://getboulder.com/dining/lyons-restaurants/">Lyons Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1449"><a href="https://getboulder.com/dining/nederland-restaurants/">Nederland Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1450"><a href="https://getboulder.com/dining/niwot-restaurants/">Niwot Restaurants</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11852"><a href="https://getboulder.com/idaho-springs-restaurants/">Idaho Springs Restaurants</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Recreation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6299"><a href="https://getboulder.com/category/archives/summer-2016/">Summer 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6300"><a href="https://getboulder.com/category/archives/fall-2016/">Fall 2016</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7060"><a href="https://getboulder.com/category/archives/winterspring-2016-2017/">Winter/Spring 2016-2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11735"><a href="https://getboulder.com/category/archives/summer-2017/">Summer 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11734"><a href="https://getboulder.com/category/archives/fall-2017/">Fall 2017</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5749"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="https://getboulder.com/subscribe/">SUBSCRIBE</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row">
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-13894" class="post-13894 post type-post status-publish format-standard hentry category-theater-reviews tag-beki-pineda tag-denver-center-for-the-performing-arts tag-theater-review" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Theater Reviews" class="entry-crumb" href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Theater Review: Summer: The Donna Summer Musical</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></li></ul>
                        <header>
                            <h1 class="entry-title">Theater Review: Summer: The Donna Summer Musical</h1>

                            

                            <div class="meta-info">

                                                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            
            <p><em>by Beki Pineda</em></p>
<p>SUMMER: THE DONNA SUMMER MUSICAL &#8211; Songs by Donna Summer, Georgio Moroder, Paul Jabara and others; Book by Colman Domingo, Robert Cary and Des McAnuff; Directed by Des McAnuff. Presented by the Denver Center for the Performing Arts Broadway (Buell Theatre, 14th and Curtis, Denver) <strong>through February 9</strong>. Tickets available at 303-893-4100 or <a href="http://denvercenter.org/">denvercenter.org</a>.</p>
<p>I&#8217;ve come to not expect too much out of so-called Jukebox musicals. These are semi-biographical pieces that either tell the story of a singer or group through their own music (as in BEAUTIFUL) or use the music to tell a story unrelated to the life of the artist (a la MAMA MIA). SUMMER falls into the first category using the music Donna wrote to illustrate aspects of her life. Every musical and every play tells a story. What separates the good from the mediocre is what we learned from watching the performers tell the story. Unfortunately, everything we learned about Donna Summer through this production could have been gathered from program notes or a Wikipedia page.</p>
<p>It seemed that Summer had an interesting life based on the barrage of factoids we are given  &#8211; sexual abuse as a child, two marriages, a run in with criminal types, her rise to Queen status among the disco crowd, her personal battle for independence, and on and on. But each of these were given such short shrift that it was hard to determine how they impacted her character. It was as though the book writers had an outline of what they wanted to include and decided they could only give 30 seconds to each incident or they wouldn&#8217;t get everything (and all the music) into the script. What they gained in breadth, they lost in depth.</p>
<p>This is certainly NOT to say that the three actresses portraying Donna at different times of her life did not have magnificent voices and try their best to pull this show to its feet. Dan&#8217;Yelle Williamson was the mature established  Diva Donna who tells and acts in her own story almost as a memory. Alex Hairston was Disco Donna, the creature created by her success in her early 20&#8217;s. Young Olivia Elease Hardy was Duckling Donna as a youth and teenager. Their renditions of all 23 songs were flawless. Given as a concert, the evening would have been satisfying. It was just much more Las Vegas than it was Broadway.</p>
<p>One directorial decision seemed to puzzle the audience . .  . and me. Throughout the production, several of the women dancers donned 70&#8217;s business suits or disco duds with short wigs and presented themselves as men. It was confusing and distracting, to say the least. Whether it was an obscure apology for remarks Donna made during her lifetime or an inability to find enough male dancers (very unlikely), it was off-putting and puzzling. No clear message was conveyed &#8211; either subliminal or bold.</p>
<p>The costumes were glitz personified and the set included the biggest disco ball I&#8217;ve ever seen. Technically the show moved along as it needed to with chairs sliding into place just as the behinds arrived to sit in them. I was rather surprised by the arrival and acknowledgement of five live musicians who created a giant rock band sound for the accompaniment to the vocal work &#8211; having believed all evening they were performing to a taped orchestra. That was impressive.</p>
<p>Those of you who lived through the Disco era of the 70&#8217;s will enjoy this dance through nostalgia. While this felt like a genuine homage to the MUSIC of Donna Summer, it did not feel like it honored the ARTIST Donna Summer sufficiently.</p>
<p>A WOW factor of 8!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://getboulder.com/tag/beki-pineda/">Beki Pineda</a></li><li><a href="https://getboulder.com/tag/denver-center-for-the-performing-arts/">Denver Center for the Performing Arts</a></li><li><a href="https://getboulder.com/tag/theater-review/">theater review</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://getboulder.com/theater-review-summer-the-donna-summer-musical/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgetboulder.com%2Ftheater-review-summer-the-donna-summer-musical%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Theater+Review%3A+Summer%3A+The+Donna+Summer+Musical&url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-summer-the-donna-summer-musical%2F&via=BoulderMagazine">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://getboulder.com/theater-review-summer-the-donna-summer-musical/&amp;media=&description=Theater+Review%3A+Summer%3A+The+Donna+Summer+Musical">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Theater+Review%3A+Summer%3A+The+Donna+Summer+Musical %0A%0A https://getboulder.com/theater-review-summer-the-donna-summer-musical/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://getboulder.com/theater-review-the-squirrels/">Theater Review: The Squirrels</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://getboulder.com/theater-review-you-lost-me/">Theater Review: You Lost Me</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://getboulder.com/author/nicolekarsted/">Nicole Karsted</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Karsted"></span><meta itemprop="datePublished" content="2020-02-04T13:43:58-07:00"><meta itemprop="dateModified" content="2020-02-04T13:43:58-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://getboulder.com/theater-review-summer-the-donna-summer-musical/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Theater Review: Summer: The Donna Summer Musical"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <script>var block_tdi_3_efc = new tdBlock();
block_tdi_3_efc.id = "tdi_3_efc";
block_tdi_3_efc.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_3_efc","td_column_number":3,"live_filter_cur_post_id":13894,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_3_efc","tdc_css_class_style":"tdi_3_efc_rand_style"}';
block_tdi_3_efc.td_column_number = "3";
block_tdi_3_efc.block_type = "td_block_related_posts";
block_tdi_3_efc.post_count = "3";
block_tdi_3_efc.found_posts = "281";
block_tdi_3_efc.header_color = "";
block_tdi_3_efc.ajax_pagination_infinite_stop = "";
block_tdi_3_efc.max_num_pages = "94";
tdBlocksArray.push(block_tdi_3_efc);
</script><div class="td_block_wrap td_block_related_posts tdi_3_efc td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_3_efc" ><h4 class="td-related-title"><a id="tdi_4_142" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_3_efc" href="#">RELATED ARTICLES</a><a id="tdi_5_e5a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_3_efc" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_3_efc class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-you-lost-me/" rel="bookmark" class="td-image-wrap" title="Theater Review: You Lost Me"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-you-lost-me/" rel="bookmark" title="Theater Review: You Lost Me">Theater Review: You Lost Me</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-squirrels/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Squirrels"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-squirrels/" rel="bookmark" title="Theater Review: The Squirrels">Theater Review: The Squirrels</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-matilda/" rel="bookmark" class="td-image-wrap" title="Theater Review: Matilda"><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-matilda/" rel="bookmark" title="Theater Review: Matilda">Theater Review: Matilda</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_3_efc" data-td_block_id="tdi_3_efc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_3_efc" data-td_block_id="tdi_3_efc"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c1864_133_1' class='sam-container sam-place' data-sam='0'><a  href='http://www.skicb.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2019/01/CBMR-2019_BoulderMag_300px250p_DigitalAd_Winter_2018-19_otlns_fnl.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c4707_134_1' class='sam-container sam-place' data-sam='0'><a  href='http://modernprestigere.com' target='_blank'><img src='http://getboulder.com/wp-content/uploads/2017/12/Peyman1-1.jpg'  alt=''  /></a></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_6_87a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_6_87a" ><script>var block_tdi_6_87a = new tdBlock();
block_tdi_6_87a.id = "tdi_6_87a";
block_tdi_6_87a.atts = '{"custom_title":"NOTEWORTHY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_87a","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_6_87a","tdc_css_class_style":"tdi_6_87a_rand_style"}';
block_tdi_6_87a.td_column_number = "1";
block_tdi_6_87a.block_type = "td_block_7";
block_tdi_6_87a.post_count = "5";
block_tdi_6_87a.found_posts = "1058";
block_tdi_6_87a.header_color = "#";
block_tdi_6_87a.ajax_pagination_infinite_stop = "";
block_tdi_6_87a.max_num_pages = "212";
tdBlocksArray.push(block_tdi_6_87a);
</script><h4 class="block-title"><span class="td-pulldown-size">NOTEWORTHY</span></h4><div id=tdi_6_87a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/pet-poison-prevention-and-pet-first-aid/" rel="bookmark" class="td-image-wrap" title="Pet Poison Prevention and Pet First Aid"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/11/animals-shutterstock_162628991-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/11/animals-shutterstock_162628991-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/11/animals-shutterstock_162628991-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/11/animals-shutterstock_162628991-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/11/animals-shutterstock_162628991-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Pet Poison Prevention and Pet First Aid" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/pet-poison-prevention-and-pet-first-aid/" rel="bookmark" title="Pet Poison Prevention and Pet First Aid">Pet Poison Prevention and Pet First Aid</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-you-lost-me/" rel="bookmark" class="td-image-wrap" title="Theater Review: You Lost Me"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-you-lost-me/" rel="bookmark" title="Theater Review: You Lost Me">Theater Review: You Lost Me</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-summer-the-donna-summer-musical/" rel="bookmark" class="td-image-wrap" title="Theater Review: Summer: The Donna Summer Musical"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-summer-the-donna-summer-musical/" rel="bookmark" title="Theater Review: Summer: The Donna Summer Musical">Theater Review: Summer: The Donna Summer Musical</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-squirrels/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Squirrels"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-squirrels/" rel="bookmark" title="Theater Review: The Squirrels">Theater Review: The Squirrels</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-matilda/" rel="bookmark" class="td-image-wrap" title="Theater Review: Matilda"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-matilda/" rel="bookmark" title="Theater Review: Matilda">Theater Review: Matilda</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>EVENTS</span></h4><div class="menu-event-menu-container"><ul id="menu-event-menu" class="menu"><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-506"><a href="https://getboulder.com/events/animal-affairs/">Animal Affairs</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5400"><a href="https://getboulder.com/events/art-events/">Art Events</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-594"><a href="https://getboulder.com/events/benefits-and-fundraisers/">Benefits and Fundraisers</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-595"><a href="https://getboulder.com/events/bicycling/">Bicycling</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1016"><a href="https://getboulder.com/events/business-events/">Business Events</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-596"><a href="https://getboulder.com/events/children-and-teen-activities/">Children and Teen Activities</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://getboulder.com/events/classes/">Classes</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019"><a href="https://getboulder.com/events/festivals/">Festivals &#038; Farmers Markets</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-605"><a href="https://getboulder.com/events/forums-lectures-workshops/">Forums, Lectures, Workshops</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-606"><a href="https://getboulder.com/events/garden-and-home-events/">Garden and Home Events</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609"><a href="https://getboulder.com/events/health-and-fitness-events/">Health and Fitness Events</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-610"><a href="https://getboulder.com/events/holiday-events/">Holiday Events</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-611"><a href="https://getboulder.com/events/just-for-fun/">Just for Fun</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612"><a href="https://getboulder.com/events/literary-events/">Literary Events</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1995"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-617"><a href="https://getboulder.com/events/nature-and-outdoor-events/">Nature and Outdoor Events</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-619"><a href="https://getboulder.com/events/newcomers/">Newcomers</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620"><a href="https://getboulder.com/events/races-and-walks/">Races and Walks</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621"><a href="https://getboulder.com/events/senior-events/">Senior Events</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622"><a href="https://getboulder.com/events/shopping/">Shopping</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-623"><a href="https://getboulder.com/events/singles-groups-events/">Singles&#8217; Groups &#038; Events</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-624"><a href="https://getboulder.com/events/sports-events/">Sports Events</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-625"><a href="https://getboulder.com/events/star-and-laser-shows/">Star and Laser Shows</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2003"><a href="https://getboulder.com/events/theater/">Theater</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="https://getboulder.com/events/tours/">Tours</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="https://getboulder.com/events/university-events/">University Events</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="https://getboulder.com/events/volunteer-opportunities/">Volunteer Opportunities</a></li>
<li id="menu-item-6799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6799"><a href="https://getboulder.com/events/wedding-events/">Wedding Events</a></li>
</ul></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://getboulder.com/"><img class="td-retina-data" src="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" data-retina="https://getboulder.com/wp-content/uploads/2019/12/logo-W-S-2019-300x65.png" alt="GetBoulder - Home of Boulder Magazine" title="" width="" /></a></div><div class="footer-text-wrap">Boulder County's lifestyle magazine since 1978.</div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="bouldermagazine" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a title="Click for the Business Review of Brock Media, a Publishers - Periodical in Boulder CO" href="https://www.bbb.org/denver/business-reviews/publishers-periodical/brock-media-in-boulder-co-23814#sealclick"><img alt="Click for the BBB Business Review of this Publishers - Periodical in Boulder CO" style="border: 0;" src="https://seal-denver.bbb.org/seals/black-seal-120-61-brockmedia-23814.png" /></a></div>
		</aside>		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget tdi_8_468 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8_468" ><script>var block_tdi_8_468 = new tdBlock();
block_tdi_8_468.id = "tdi_8_468";
block_tdi_8_468.atts = '{"custom_title":"AROUND THE COUNTY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"280,286","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_468","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_8_468","tdc_css_class_style":"tdi_8_468_rand_style"}';
block_tdi_8_468.td_column_number = "1";
block_tdi_8_468.block_type = "td_block_7";
block_tdi_8_468.post_count = "3";
block_tdi_8_468.found_posts = "38";
block_tdi_8_468.header_color = "#";
block_tdi_8_468.ajax_pagination_infinite_stop = "";
block_tdi_8_468.max_num_pages = "13";
tdBlocksArray.push(block_tdi_8_468);
</script><h4 class="block-title"><span class="td-pulldown-size">AROUND THE COUNTY</span></h4><div id=tdi_8_468 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/space-for-support/" rel="bookmark" class="td-image-wrap" title="Space for Support"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/08/Recovery-Cafe-crochet-class-pic-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Space for Support" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/space-for-support/" rel="bookmark" title="Space for Support">Space for Support</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/longmonts-able-to-sail/" rel="bookmark" class="td-image-wrap" title="Longmont’s ABLE to Sail"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/06/Courtesy-ABLE-to-Sail-2-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Longmont’s ABLE to Sail" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/longmonts-able-to-sail/" rel="bookmark" title="Longmont’s ABLE to Sail">Longmont’s ABLE to Sail</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/louisville-filmmaker-discovers-her-own-definition-of-success/" rel="bookmark" class="td-image-wrap" title="Louisville Filmmaker Discovers  Her Own  Definition of Success"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/06/Photo-COURTESY-ROBIN-TRUESDALE-Filming-on-beach-Cuba-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Louisville Filmmaker Discovers  Her Own  Definition of Success" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/louisville-filmmaker-discovers-her-own-definition-of-success/" rel="bookmark" title="Louisville Filmmaker Discovers  Her Own  Definition of Success">Louisville Filmmaker Discovers  Her Own  Definition of Success</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_8_468" data-td_block_id="tdi_8_468"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_8_468" data-td_block_id="tdi_8_468"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>

		<div class="td-pb-span4">
			<div class="td_block_wrap td_block_7 td_block_widget tdi_9_5bb td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_9_5bb" ><script>var block_tdi_9_5bb = new tdBlock();
block_tdi_9_5bb.id = "tdi_9_5bb";
block_tdi_9_5bb.atts = '{"custom_title":"---","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"502","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_9_5bb","separator":"","title_tag":"","block_template_id":"","m6_tl":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"tdi_9_5bb","tdc_css_class_style":"tdi_9_5bb_rand_style"}';
block_tdi_9_5bb.td_column_number = "1";
block_tdi_9_5bb.block_type = "td_block_7";
block_tdi_9_5bb.post_count = "3";
block_tdi_9_5bb.found_posts = "14";
block_tdi_9_5bb.header_color = "#";
block_tdi_9_5bb.ajax_pagination_infinite_stop = "";
block_tdi_9_5bb.max_num_pages = "5";
tdBlocksArray.push(block_tdi_9_5bb);
</script><h4 class="block-title"><span class="td-pulldown-size">---</span></h4><div id=tdi_9_5bb class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/lafayette-open-space-stretches-the-boundaries-of-traditional-programming/" rel="bookmark" class="td-image-wrap" title="Lafayette Open Space stretches the boundaries of traditional programming"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/11/Centaurus-HS-Open-Space-and-energy-tour-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/11/Centaurus-HS-Open-Space-and-energy-tour-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/11/Centaurus-HS-Open-Space-and-energy-tour-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/11/Centaurus-HS-Open-Space-and-energy-tour-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/11/Centaurus-HS-Open-Space-and-energy-tour-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lafayette Open Space stretches the boundaries of traditional programming" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/lafayette-open-space-stretches-the-boundaries-of-traditional-programming/" rel="bookmark" title="Lafayette Open Space stretches the boundaries of traditional programming">Lafayette Open Space stretches the boundaries of traditional programming</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" class="td-image-wrap" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2019/02/OlsonFamily-SanJuanMtns-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/jessie-olson-makes-a-life-of-knowing-water-and-shes-passing-it-along-to-her-next-generation/" rel="bookmark" title="Jessie Olson makes a life of knowing water,  and she’s passing it along to her next generation">Jessie Olson makes a life of knowing water,  and she’s...</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" class="td-image-wrap" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County"><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-100x75.jpg"  srcset="https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2018/06/AJ-Oscarson-One-Thousand-Design-238x178.jpg 238w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/lafayette-exhibit-tells-stories-of-disparity-and-struggle-in-boulder-county/" rel="bookmark" title="Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County">Lafayette Exhibit Tells Stories of Disparity and Struggle in Boulder County</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_5bb" data-td_block_id="tdi_9_5bb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_5bb" data-td_block_id="tdi_9_5bb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016-2020 ©Brock Media|All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<style type="text/css">#sfsi_floater { margin-top:0px;margin-right:20px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://getboulder.com/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/BoulderMagazine' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/BoulderMagazine' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/bouldermagazine/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /></div><script>window.addEventListener("sfsi_functions_loaded", function() 
	{
		if (typeof sfsi_widget_set == "function") {
			sfsi_widget_set();
		}
	}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('10')});</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.49);
            }
        });

        function sfsi_processfurther(ref) {

            var feed_id = 'WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=';
            var feedtype = 8;

            var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

            if ((email != "Enter your email") && (filter.test(email))) {
                if (feed_id != "") {

                    if (feedtype == "8") {

                        var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                        window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                        ref.action = url;

                        ref.target = "popupwindow";

                        return true;

                    } else {

                        return false

                    }
                }
            } else {

                alert("Please enter email address");

                jQuery(ref).find('input[name="data[Widget][email]"]').focus();

                return false;

            }

        }
    </script>

    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {

            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

                .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" class="td-image-wrap" title="Theater Review: The Realistic Jones"><img width="300" height="160" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_300x160.png"  alt="" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-realistic-jones/" rel="bookmark" title="Theater Review: The Realistic Jones">Theater Review: The Realistic Jones</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5e41685bdbae6
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/getboulder.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/getboulder.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA&#038;ver=3.0'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=244649045"></script>
</body>
</html>