<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Theater Review: Tenderly, The Rosemary Clooney Musical - GetBoulder.com</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://getboulder.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://getboulder.com/wp-content/uploads/2015/12/GetBoulder-favicon-3.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Theater Review: Tenderly, The Rosemary Clooney Musical - GetBoulder.com" />
	<meta property="og:description" content="by Beki Pineda TENDERLY, The Rosemary Clooney Musical – Written by Janet Yates Vogt and Mark Friedman. Produced by Cherry Creek Theatre (Presented at the Jewish Community Center’s Elaine Wolf Theatre, 350 South Dahlia, Denver) through August 29. Tickets available at 303-800-6578 or cherrycreektheatre.org. A jukebox musical is a production that salutes and celebrates the song [&hellip;]" />
	<meta property="og:url" content="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/" />
	<meta property="og:site_name" content="GetBoulder.com" />
	<meta property="article:publisher" content="https://www.facebook.com/BoulderMagazine" />
	<meta property="article:published_time" content="2021-08-17T20:43:28+00:00" />
	<meta property="article:modified_time" content="2021-08-17T20:43:45+00:00" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nicole Karsted" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://getboulder.com/#website","url":"https://getboulder.com/","name":"GetBoulder.com","description":"The Website of Boulder Magazine","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://getboulder.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/#webpage","url":"https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/","name":"Theater Review: Tenderly, The Rosemary Clooney Musical - GetBoulder.com","isPartOf":{"@id":"https://getboulder.com/#website"},"datePublished":"2021-08-17T20:43:28+00:00","dateModified":"2021-08-17T20:43:45+00:00","author":{"@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9"},"breadcrumb":{"@id":"https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/"]}]},{"@type":"BreadcrumbList","@id":"https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://getboulder.com/"},{"@type":"ListItem","position":2,"name":"Theater Review: Tenderly, The Rosemary Clooney Musical"}]},{"@type":"Person","@id":"https://getboulder.com/#/schema/person/062b61a4cb79f769a5c582e50bebdde9","name":"Nicole Karsted","image":{"@type":"ImageObject","@id":"https://getboulder.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e3b916be91576bc0e9b50edb7cf7eb09?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e3b916be91576bc0e9b50edb7cf7eb09?s=96&d=mm&r=g","caption":"Nicole Karsted"},"url":"https://getboulder.com/author/nicolekarsted/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Feed" href="https://getboulder.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="GetBoulder.com &raquo; Comments Feed" href="https://getboulder.com/comments/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.8.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-54176327-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.8.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-54176327-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-54176327-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/getboulder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='taqyeem-style-css'  href='https://getboulder.com/wp-content/plugins/taqyeem/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://getboulder.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://getboulder.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='https://getboulder.com/wp-content/plugins/simple-banner/simple-banner.css?ver=2.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='disable_sfsi-css'  href='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/css/disable_sfsi.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto+Condensed%3A400%2C500%2C700&#038;display=swap&#038;ver=5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://getboulder.com/wp-content/tablepress-combined.min.css?ver=18' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://getboulder.com/wp-content/themes/Newsmag/style.css?ver=5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://getboulder.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=d92f310d6584f571e968b1e2036f935a' type='text/css' media='all' />
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/taqyeem/js/tie.js?ver=5.7.2' id='taqyeem-main-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,jpeg,png,gif,tiff,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/getboulder.com","hash_tracking":"false","ua":"UA-54176327-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.8.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='samLayout-js-extra'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"https:\/\/getboulder.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125' id='samLayout-js'></script>
<script type='text/javascript' id='simple-banner-script-js-extra'>
/* <![CDATA[ */
var scriptParams = {"version":"2.10.2","hide_simple_banner":"yes","simple_banner_position":"","header_margin":"","header_padding":"","simple_banner_text":"<span class=\"s1\"><img class=\"alignleft wp-image-15153\" src=\"https:\/\/getboulder.com\/wp-content\/uploads\/2021\/03\/Bmag-2021-spring-coversmall-234x300.jpg\" alt=\"\" width=\"98\" height=\"125\" style=\"margin: 0px 10px 0px 0px\"\/> <span class=\"s1\"><img class=\"alignleft wp-image-15210\" src=\"https:\/\/getboulder.com\/wp-content\/uploads\/2021\/04\/HG-spring-21-coversmall-231x300.jpg\" alt=\"\" width=\"96\" height=\"125\" style=\"margin: 0px 0px 0px 10px\"\/><\/span> Find your copy of Boulder Magazine inside the spring issue of Boulder County Home + Garden, <br> now on newsstands across the county!<br><br><br><br>Pick one up at <a href=\"https:\/\/getboulder.com\/find-a-mag\/\">THESE LOCATIONS<\/a>","pro_version_enabled":"","disabled_on_current_page":"","debug_mode":"","id":"15535","disabled_pages_array":[],"is_current_page_a_post":"1","disabled_on_posts":"","simple_banner_font_size":"20","simple_banner_color":"#1ea1b3","simple_banner_text_color":"#FFFFFF","simple_banner_link_color":"#070708","simple_banner_close_color":"","simple_banner_custom_css":"","simple_banner_scrolling_custom_css":"","simple_banner_text_custom_css":"","simple_banner_button_css":"","site_custom_css":"","keep_site_custom_css":"","site_custom_js":"","keep_site_custom_js":"","wp_body_open_enabled":"","wp_body_open":"1","close_button_enabled":"","close_button_expiration":"","close_button_cookie_set":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/simple-banner/simple-banner.js?ver=2.10.2' id='simple-banner-script-js'></script>
<link rel="https://api.w.org/" href="https://getboulder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://getboulder.com/wp-json/wp/v2/posts/15535" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://getboulder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://getboulder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://getboulder.com/?p=15535' />
<link rel="alternate" type="application/json+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-tenderly-the-rosemary-clooney-musical%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://getboulder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-tenderly-the-rosemary-clooney-musical%2F&#038;format=xml" />
<style type="text/css" media="screen">.simple-banner{display:none;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{font-size:20;}</style><style type="text/css" media="screen">.simple-banner{background:#1ea1b3;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text{color:#FFFFFF;}</style><style type="text/css" media="screen">.simple-banner .simple-banner-text a{color:#070708;}</style><style id="simple-banner-site-custom-css-dummy" type="text/css" media="screen"></style><script id="simple-banner-site-custom-js-dummy" type="text/javascript"></script>
<script type='text/javascript'>

/* <![CDATA[ */

var taqyeem = {"ajaxurl":"https://getboulder.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};

/* ]]> */

</script>

<style type="text/css" media="screen"> 


.review-final-score {border-color: #bdbdbd;}

.review-box  {background-color:#bdbdbd ;}













</style> 

<meta name="follow.it-verification-code-WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=" content="r7BKgGjeCA2RHe41Xr9f"/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/getboulder.com\/wp-admin\/","wpRestNonce":"34846015ce","wpRestUrl":"https:\/\/getboulder.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="amphtml" href="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=theater-review-tenderly-the-rosemary-clooney-musical&#038;amp">
<!-- JS generated by theme -->

<script>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</script>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://getboulder.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/category/theater-reviews/",
                    "name": "Theater Reviews"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/",
                    "name": "Theater Review: Tenderly, The Rosemary Clooney Musical"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.iframe-container {
  overflow: hidden;
  /* 16:9 aspect ratio */
  padding-top: 56.25%;
  position: relative;
}

.iframe-container iframe {
   border: 0;
   height: 100%;
   left: 0;
   position: absolute;
   top: 0;
   width: 100%;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-15535 single-format-standard theater-review-tenderly-the-rosemary-clooney-musical global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up  td-hide-scroll-up-on-mob"  style="display:none;"><i class="td-icon-menu-up"></i></div>

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BoulderMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bouldermagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BoulderMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="td-mobile-main-menu"><li id="menu-item-13907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-13907"><a href="#">BoCo Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13909"><a href="https://getboulder.com/category/boulder-buzz/">BoCo Buzz</a></li>
	<li id="menu-item-13910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13910"><a href="https://getboulder.com/category/business/">Business Spotlight</a></li>
	<li id="menu-item-13911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13911"><a href="https://getboulder.com/category/community/">Community Profiles</a></li>
	<li id="menu-item-14007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14007"><a href="https://getboulder.com/category/environment/">Environment</a></li>
	<li id="menu-item-13913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13913"><a href="https://getboulder.com/category/fashion/">Fashion</a></li>
	<li id="menu-item-13912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13912"><a href="https://getboulder.com/category/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-13908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13908"><a href="https://getboulder.com/category/people-profiles/">People Profiles</a></li>
</ul>
</li>
<li id="menu-item-13904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13904"><a href="#">Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13949" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13949"><a href="https://getboulder.com/category/art-scene/">BoCo Art Scene</a></li>
	<li id="menu-item-13922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13922"><a href="https://getboulder.com/category/boulder-bookshelf/">Boulder Bookshelf</a></li>
	<li id="menu-item-1033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li id="menu-item-1041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li id="menu-item-1038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li id="menu-item-1039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li id="menu-item-1040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li id="menu-item-1045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li id="menu-item-5472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-479"><a href="#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-12827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
</ul>
</li>
<li id="menu-item-1441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1441"><a href="#">Dining<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13914"><a href="https://getboulder.com/category/bite-size/">Bite Size</a></li>
	<li id="menu-item-9829" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Local Favorites</a></li>
	<li id="menu-item-6467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6467"><a href="https://getboulder.com/category/dining/">Restaurant Profiles</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder County Restaurant Guide</a></li>
</ul>
</li>
<li id="menu-item-1128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1128"><a href="#">Recreation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13905"><a href="https://getboulder.com/sports/">BoCo Rec Guide</a></li>
	<li id="menu-item-13947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13947"><a href="https://getboulder.com/category/local-adventures/">Local Adventures</a></li>
	<li id="menu-item-12227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
	<li id="menu-item-12222" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li id="menu-item-13906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13906"><a href="https://getboulder.com/ski-resort-guide/">Ski Resort Guide</a></li>
	<li id="menu-item-14910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14910"><a href="https://getboulder.com/sports/cross-country-snowshoe-guide/">Cross-Country / Snowshoe Guide</a></li>
</ul>
</li>
<li id="menu-item-457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-457"><a href="#">Magazines<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-458"><a href="#">Boulder Magazine<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15483"><a href="https://getboulder.com/category/archives/summer-2021/">Summer 2021</a></li>
		<li id="menu-item-15482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15482"><a href="https://getboulder.com/category/archives/spring-2021/">Spring 2021</a></li>
		<li id="menu-item-15003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15003"><a href="https://getboulder.com/category/archives/winter-spring-2020-2021/">Winter/Spring 2020-2021</a></li>
		<li id="menu-item-14722" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14722"><a href="https://getboulder.com/category/archives/fall-2020-archives/">Fall 2020</a></li>
		<li id="menu-item-14547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14547"><a href="https://getboulder.com/category/archives/summer-2020/">Summer 2020</a></li>
		<li id="menu-item-13801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
		<li id="menu-item-13915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13915"><a href="https://getboulder.com/category/archives/fall-2019/">Fall 2019</a></li>
		<li id="menu-item-13025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li id="menu-item-13024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li id="menu-item-12828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li id="menu-item-11737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li id="menu-item-11736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
	</ul>
</li>
	<li id="menu-item-459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li id="menu-item-13918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13918"><a href="#">Find a Mag<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-13917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13917"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
	<li id="menu-item-3722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3722"><a href="https://getboulder.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://getboulder.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 3
-->
<div class="td-header-wrap td-header-style-3">
    <div class="td-top-menu-full">
        <div class="td-header-row td-header-top-menu td-make-full">
            
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

    <div class="menu-top-container"><ul id="menu-footer-menu" class="top-header-menu"><li id="menu-item-432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li id="menu-item-744" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li id="menu-item-748" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div></div>            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-container">
        <div class="td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://getboulder.com/">
            <img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png" alt="GetBoulder - Home of Boulder Magazine"/>
            <span class="td-visual-hidden">GetBoulder.com</span>
        </a>
                </div>
            <div class="td-header-sp-rec">
                
<div class="td-header-ad-wrap  td-ad">
    

</div>            </div>
        </div>

        <div class="td-header-menu-wrap">
            <div class="td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://getboulder.com/">
		<img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/03/Boulder-Magazine-Mobile-Logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/03/Boulder-Magazine-Mobile-Logo-300x99.png" alt="GetBoulder - Home of Boulder Magazine"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://getboulder.com/">
		<img class="td-retina-data" data-retina="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" src="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png" alt="GetBoulder - Home of Boulder Magazine"/>
	</a>
	    </div>
    <div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-13907"><a href="#">BoCo Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13909"><a href="https://getboulder.com/category/boulder-buzz/">BoCo Buzz</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13910"><a href="https://getboulder.com/category/business/">Business Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13911"><a href="https://getboulder.com/category/community/">Community Profiles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14007"><a href="https://getboulder.com/category/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13913"><a href="https://getboulder.com/category/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13912"><a href="https://getboulder.com/category/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13908"><a href="https://getboulder.com/category/people-profiles/">People Profiles</a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_tdi_2 = new tdBlock();
block_tdi_2.id = "tdi_2";
block_tdi_2.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"273","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2","tdc_css_class":"tdi_2","tdc_css_class_style":"tdi_2_rand_style"}';
block_tdi_2.td_column_number = "3";
block_tdi_2.block_type = "td_block_mega_menu";
block_tdi_2.post_count = "5";
block_tdi_2.found_posts = "56";
block_tdi_2.header_color = "";
block_tdi_2.ajax_pagination_infinite_stop = "";
block_tdi_2.max_num_pages = "12";
tdBlocksArray.push(block_tdi_2);
</script><div class="td_block_wrap td_block_mega_menu tdi_2 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2" ><div id=tdi_2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/janet-russell/" rel="bookmark" class="td-image-wrap " title="Janet Russell: Putting Arts on the Map" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-180x135.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2021/05/Janet-Russell-intro-photo-238x178.jpeg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Janet Russell: Putting Arts on the Map" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/janet-russell/" rel="bookmark" title="Janet Russell: Putting Arts on the Map">Janet Russell: Putting Arts on the Map</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/isaiah-chavous-leading-in-the-time-of-pandemic/" rel="bookmark" class="td-image-wrap " title="Isaiah Chavous: Leading in the Time of Pandemic" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2021/04/Chavous-180x135.jpg"  srcset="https://getboulder.com/wp-content/uploads/2021/04/Chavous-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2021/04/Chavous-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2021/04/Chavous-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2021/04/Chavous-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Isaiah Chavous: Leading in the Time of Pandemic" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/isaiah-chavous-leading-in-the-time-of-pandemic/" rel="bookmark" title="Isaiah Chavous: Leading in the Time of Pandemic">Isaiah Chavous: Leading in the Time of Pandemic</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/artist-margaret-galvin-johnson-leaving-hidden-valley-road-behind/" rel="bookmark" class="td-image-wrap " title="Artist Margaret Galvin Johnson: Leaving Hidden Valley Road Behind" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2020/12/M-J-01a_AliveStudios.com_-180x135.jpg"  srcset="https://getboulder.com/wp-content/uploads/2020/12/M-J-01a_AliveStudios.com_-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2020/12/M-J-01a_AliveStudios.com_-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2020/12/M-J-01a_AliveStudios.com_-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2020/12/M-J-01a_AliveStudios.com_-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Artist Margaret Galvin Johnson: Leaving Hidden Valley Road Behind" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/artist-margaret-galvin-johnson-leaving-hidden-valley-road-behind/" rel="bookmark" title="Artist Margaret Galvin Johnson: Leaving Hidden Valley Road Behind">Artist Margaret Galvin Johnson: Leaving Hidden Valley Road Behind</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/mikki-mccomb-kobza-from-fear-to-fascination/" rel="bookmark" class="td-image-wrap " title="Mikki McComb-Kobza: From Fear to Fascination" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2020/12/shark-cagesLRG-180x135.jpg"  srcset="https://getboulder.com/wp-content/uploads/2020/12/shark-cagesLRG-180x135.jpg 180w, https://getboulder.com/wp-content/uploads/2020/12/shark-cagesLRG-80x60.jpg 80w, https://getboulder.com/wp-content/uploads/2020/12/shark-cagesLRG-100x75.jpg 100w, https://getboulder.com/wp-content/uploads/2020/12/shark-cagesLRG-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Mikki McComb-Kobza: From Fear to Fascination" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/mikki-mccomb-kobza-from-fear-to-fascination/" rel="bookmark" title="Mikki McComb-Kobza: From Fear to Fascination">Mikki McComb-Kobza: From Fear to Fascination</a></div>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td-meta-info-hide td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/ulyana-horodyskyj/" rel="bookmark" class="td-image-wrap " title="Passion for Wild Places: Ulyana N. Horodyskyj" ><img width="180" height="135" class="entry-thumb" src="https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-180x135.jpeg"  srcset="https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-180x135.jpeg 180w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-300x225.jpeg 300w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-1024x768.jpeg 1024w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-768x576.jpeg 768w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-1536x1152.jpeg 1536w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-2048x1536.jpeg 2048w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-560x420.jpeg 560w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-80x60.jpeg 80w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-100x75.jpeg 100w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-238x178.jpeg 238w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-640x480.jpeg 640w, https://getboulder.com/wp-content/uploads/2020/10/BOULDERMag-Ulyanaantarctica_zodiac-681x511.jpeg 681w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Passion for Wild Places: Ulyana N. Horodyskyj" /></a></div>                                            </div>

            <div class="item-details">
                <div class="entry-title td-module-title"><a href="https://getboulder.com/ulyana-horodyskyj/" rel="bookmark" title="Passion for Wild Places: Ulyana N. Horodyskyj">Passion for Wild Places: Ulyana N. Horodyskyj</a></div>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_2" data-td_block_id="tdi_2"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13904"><a href="#">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13949"><a href="https://getboulder.com/category/art-scene/">BoCo Art Scene</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13922"><a href="https://getboulder.com/category/boulder-bookshelf/">Boulder Bookshelf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1033"><a href="https://getboulder.com/events/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1041"><a href="https://getboulder.com/events/galleries/">Galleries</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1038"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1039"><a href="https://getboulder.com/events/museums/">Museums</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1040"><a href="https://getboulder.com/events/music/">Music</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1045"><a href="https://getboulder.com/events/theater/">Theater</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2004"><a href="https://getboulder.com/events/theater/">Productions</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5472"><a href="https://getboulder.com/theater-reviews/">Theater Reviews</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-479"><a href="#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12827"><a href="https://getboulder.com/full-calendar/#/80302-boulder/all/today">Daily Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6770"><a href="https://getboulder.com/events/local-events-a-g-animal-affairs-garden-home-events/">Local Events A-G</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6769"><a href="https://getboulder.com/events/local-events-h-z-healthfitness-wedding-events/">Local Events H-Z</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1441"><a href="#">Dining</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13914"><a href="https://getboulder.com/category/bite-size/">Bite Size</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9829"><a href="https://getboulder.com/dining-and-restaurant-guide-boulder-county-favorites/">Local Favorites</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6467"><a href="https://getboulder.com/category/dining/">Restaurant Profiles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1442"><a href="https://getboulder.com/dining/restaurants/">Boulder County Restaurant Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-1128"><a href="#">Recreation</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13905"><a href="https://getboulder.com/sports/">BoCo Rec Guide</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13947"><a href="https://getboulder.com/category/local-adventures/">Local Adventures</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12227"><a href="https://getboulder.com/category/mountain-guide/">Mountain Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-12222"><a href="https://getboulder.com/mountain-getaways-3/">Mountain Getaways</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-13906"><a href="https://getboulder.com/ski-resort-guide/">Ski Resort Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14910"><a href="https://getboulder.com/sports/cross-country-snowshoe-guide/">Cross-Country / Snowshoe Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-457"><a href="#">Magazines</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-458"><a href="#">Boulder Magazine</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15483"><a href="https://getboulder.com/category/archives/summer-2021/">Summer 2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15482"><a href="https://getboulder.com/category/archives/spring-2021/">Spring 2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15003"><a href="https://getboulder.com/category/archives/winter-spring-2020-2021/">Winter/Spring 2020-2021</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14722"><a href="https://getboulder.com/category/archives/fall-2020-archives/">Fall 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14547"><a href="https://getboulder.com/category/archives/summer-2020/">Summer 2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13801"><a href="https://getboulder.com/category/archives/winter-spring-2019-2020/">Winter/Spring 2019-2020</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13915"><a href="https://getboulder.com/category/archives/fall-2019/">Fall 2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13025"><a href="https://getboulder.com/category/archives/summer-2019/">Summer 2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13024"><a href="https://getboulder.com/category/archives/winter-spring-2018-2019/">Winter/Spring 2018-2019</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12828"><a href="https://getboulder.com/category/archives/fall-2018/">Fall 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11737"><a href="https://getboulder.com/category/archives/summer-2018/">Summer 2018</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11736"><a href="https://getboulder.com/category/archives/winter-spring-2017-2018/">Winter/Spring 2017-2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-459"><a href="http://www.homeandgardenmag.com/">Home &#038; Garden</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-13918"><a href="#">Find a Mag</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13917"><a href="https://getboulder.com/find-a-mag/">Find a Mag</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3722"><a href="https://getboulder.com/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="search icon" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search">
			<form method="get" class="td-search-form" action="https://getboulder.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
</div><div class="td-container td-post-template-2">
    <div class="td-container-border">
        <article id="post-15535" class="post-15535 post type-post status-publish format-standard hentry category-theater-reviews tag-beki-pineda tag-cherry-creek-theatre-company tag-elaine tag-jewish-community-center tag-theater-review" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header td-pb-padding-side">
                        <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://getboulder.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Theater Reviews" class="entry-crumb" href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Theater Review: Tenderly, The Rosemary Clooney Musical</span></div>
                        <ul class="td-category"><li class="entry-category"><a  href="https://getboulder.com/category/theater-reviews/">Theater Reviews</a></li></ul>
                        <header>
                            <h1 class="entry-title">Theater Review: Tenderly, The Rosemary Clooney Musical</h1>

                            

                            <div class="meta-info">

                                                                                                                                                                                            </div>
                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content td-pb-padding-side">
            
            <p><em>by Beki Pineda</em></p>
<p style="font-weight: 400;">TENDERLY, The Rosemary Clooney Musical – Written by Janet Yates Vogt and Mark Friedman. Produced by Cherry Creek Theatre (Presented at the Jewish Community Center’s Elaine Wolf Theatre, 350 South Dahlia, Denver) <strong>through August 29</strong>. Tickets available at 303-800-6578 or <a href="http://cherrycreektheatre.org/" data-saferedirecturl="https://www.google.com/url?q=http://cherrycreektheatre.org&amp;source=gmail&amp;ust=1628891964337000&amp;usg=AFQjCNFeJ9LLNzXaPVTGiSNp6iI1mwan4w">cherrycreektheatre.org</a>.</p>
<p style="font-weight: 400;">A jukebox musical is a production that salutes and celebrates the song catalog of a particular performer, genre or era of music. So when a show is subtitled “The Rosemary Clooney Musical,” the audience arrives expecting a recital of Rosie’s performance history. Wrong!! This script does a lot more than remind of Ms. Clooney’s greatest hits. It delves into her life story, her struggle with addiction, her search for mental health, and the men in her life that made her both joyful and sad. This isn’t a happy little “sing-along with me” type of performance; this gets into the dark side of her life.</p>
<p style="font-weight: 400;">Ms. Clooney rose to fame in the 50’s, starring in the holiday favorite WHITE CHRISTMAS with friend Bing Crosby. Later in the 60’s after marrying and having five children in quick succession, she began to suffer the effects of non-stop touring and a disintegrating marriage. Her solution was pills – to sleep, to wake up, to keep the image of her “perfect” life going. She began to behave irrationally and went so far as to berate her audience from the stage and walk out on shows. This part of her life may have been known to her inner circle but it was certainly not part of her public persona, as I remember from that time. She was brought back from the brink by her stay in the Psychiatric Unit at Mt. Sinai Hospital under the treatment of Dr. Monke. Her second marriage was a lot more successful and she was able to return to performing on her own terms and live out her life in relative tranquility. Rosie passed in 2002 from lung cancer.</p>
<p style="font-weight: 400;">In this homage to Ms. Clooney’s legacy, we revisit old familiar songs such as “Hey There,” “Sisters,” “Botch-a-Me,” “Mambo Italiano,” “Count Your Blessings,” “Come On-A My House,” and the title song. These songs literally belonged to Ms. Clooney and no one else could even cover them without everyone thinking of the original version. Without attempting to mimic Ms. Clooney, Abby Apple Boes brought the music to life with the help of Musical Director David Nehls on the keyboard.  She is ably assisted in the story-telling by an energetic Jeffrey Parker who slides easily between roles to portray the men in Rosie’s life – Dr. Monke, Jose Ferrer (her first husband), Dante DiPaolo (her second husband), Bing Crosby, Robert Kennedy (her dear friend), and others . . . even her sister Betty for the song “Sisters.” A side note: Rosie was in the hotel in LA the night Robert Kennedy was shot, but was so deep into the pills by then that she – for the longest time – didn’t believe that he had been killed, that the story let out to the public was part of a conspiracy to protect the remaining Kennedys.</p>
<p style="font-weight: 400;">To enjoy some terrific nostalgic music, to revisit the 50’s and 60’s musically, to learn more of the life of a beloved icon of that era, make a trip to the Wolf Theatre before the end of the month.</p>
<p style="font-weight: 400;">A WOW factor of 8!</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://getboulder.com/tag/beki-pineda/">Beki Pineda</a></li><li><a href="https://getboulder.com/tag/cherry-creek-theatre-company/">Cherry Creek Theatre Company</a></li><li><a href="https://getboulder.com/tag/elaine/">elaine</a></li><li><a href="https://getboulder.com/tag/jewish-community-center/">Jewish Community Center</a></li><li><a href="https://getboulder.com/tag/theater-review/">theater review</a></li></ul>            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgetboulder.com%2Ftheater-review-tenderly-the-rosemary-clooney-musical%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Theater+Review%3A+Tenderly%2C+The+Rosemary+Clooney+Musical&url=https%3A%2F%2Fgetboulder.com%2Ftheater-review-tenderly-the-rosemary-clooney-musical%2F&via=BoulderMagazine" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/&amp;media=&description=Theater+Review%3A+Tenderly%2C+The+Rosemary+Clooney+Musical" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Theater+Review%3A+Tenderly%2C+The+Rosemary+Clooney+Musical %0A%0A https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://getboulder.com/theater-review-the-noteworthy-life-of-howard-barnes/">Theater Review: The Noteworthy Life Of Howard Barnes</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://getboulder.com/author/nicolekarsted/">Nicole Karsted</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nicole Karsted"></span><meta itemprop="datePublished" content="2021-08-17T14:43:28-06:00"><meta itemprop="dateModified" content="2021-08-17T14:43:45-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/uploads/2020/02/Bmag..mag-to-left.Heather-300x97.png"></span><meta itemprop="name" content="GetBoulder.com"></span><meta itemprop="headline " content="Theater Review: Tenderly, The Rosemary Clooney Musical"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://getboulder.com/wp-content/themes/Newsmag/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    <script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":15535,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "326";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "109";
tdBlocksArray.push(block_tdi_4);
</script><div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><h4 class="td-related-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-noteworthy-life-of-howard-barnes/" rel="bookmark" class="td-image-wrap " title="Theater Review: The Noteworthy Life Of Howard Barnes" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-noteworthy-life-of-howard-barnes/" rel="bookmark" title="Theater Review: The Noteworthy Life Of Howard Barnes">Theater Review: The Noteworthy Life Of Howard Barnes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-boeing-boeing/" rel="bookmark" class="td-image-wrap " title="Theater Review: Boeing! Boeing!" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-boeing-boeing/" rel="bookmark" title="Theater Review: Boeing! Boeing!">Theater Review: Boeing! Boeing!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-bride-groom-sunday-forever/" rel="bookmark" class="td-image-wrap " title="Theater Review: Bride, Groom, Sunday, Forever" ><img width="238" height="178" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_238x178.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-bride-groom-sunday-forever/" rel="bookmark" title="Theater Review: Bride, Groom, Sunday, Forever">Theater Review: Bride, Groom, Sunday, Forever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar td-pb-border-top" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c2516_80_1' class='sam-container sam-place' data-sam='0'><a  id='a58_80' class='sam_ad' href='http://www.starfishboulder.com' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2015/06/starfish1.jpg'  alt=''  /></a></div></aside><aside class="td_block_template_1 widget simple_ads_manager_widget"><div id='c1527_82_1' class='sam-container sam-place' data-sam='0'><a  id='a15_82' class='sam_ad' href='http://www.mcguckin.com' target='_blank'><img src='https://getboulder.com/wp-content/uploads/2015/06/mcguckin1.jpg'  alt=''  /></a></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"NOTEWORTHY","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","title_tag":"","m6_tl":"","m6_title_tag":"","show_modified_date":"","video_popup":"","video_rec":"","video_rec_title":"","show_vid_t":"block","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","block_template_id":"","td_column_number":1,"tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "1194";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "239";
tdBlocksArray.push(block_tdi_7);
</script><h4 class="block-title"><span class="td-pulldown-size">NOTEWORTHY</span></h4><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
            
            <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/" rel="bookmark" class="td-image-wrap " title="Theater Review: Tenderly, The Rosemary Clooney Musical" ><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-tenderly-the-rosemary-clooney-musical/" rel="bookmark" title="Theater Review: Tenderly, The Rosemary Clooney Musical">Theater Review: Tenderly, The Rosemary Clooney Musical</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
            
            <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-noteworthy-life-of-howard-barnes/" rel="bookmark" class="td-image-wrap " title="Theater Review: The Noteworthy Life Of Howard Barnes" ><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-noteworthy-life-of-howard-barnes/" rel="bookmark" title="Theater Review: The Noteworthy Life Of Howard Barnes">Theater Review: The Noteworthy Life Of Howard Barnes</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
            
            <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-boeing-boeing/" rel="bookmark" class="td-image-wrap " title="Theater Review: Boeing! Boeing!" ><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-boeing-boeing/" rel="bookmark" title="Theater Review: Boeing! Boeing!">Theater Review: Boeing! Boeing!</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
            
            <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-bride-groom-sunday-forever/" rel="bookmark" class="td-image-wrap " title="Theater Review: Bride, Groom, Sunday, Forever" ><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-bride-groom-sunday-forever/" rel="bookmark" title="Theater Review: Bride, Groom, Sunday, Forever">Theater Review: Bride, Groom, Sunday, Forever</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">
            
            <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-the-odyssey/" rel="bookmark" class="td-image-wrap " title="Theater Review: The Odyssey" ><img width="100" height="75" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_100x75.png"  alt="" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-the-odyssey/" rel="bookmark" title="Theater Review: The Odyssey">Theater Review: The Odyssey</a></h3>            <div class="meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>EVENTS</span></h4><div class="menu-event-menu-container"><ul id="menu-event-menu" class="menu"><li id="menu-item-506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-506"><a href="https://getboulder.com/events/animal-affairs/">Animal Affairs</a></li>
<li id="menu-item-5400" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5400"><a href="https://getboulder.com/events/art-events/">Art Events</a></li>
<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-594"><a href="https://getboulder.com/events/benefits-and-fundraisers/">Benefits and Fundraisers</a></li>
<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-595"><a href="https://getboulder.com/events/bicycling/">Bicycling</a></li>
<li id="menu-item-1016" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1016"><a href="https://getboulder.com/events/business-events/">Business Events</a></li>
<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-596"><a href="https://getboulder.com/events/children-and-teen-activities/">Children and Teen Activities</a></li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-597"><a href="https://getboulder.com/events/classes/">Classes</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1019"><a href="https://getboulder.com/events/festivals/">Festivals &#038; Farmers Markets</a></li>
<li id="menu-item-605" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-605"><a href="https://getboulder.com/events/forums-lectures-workshops/">Forums, Lectures, Workshops</a></li>
<li id="menu-item-606" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-606"><a href="https://getboulder.com/events/garden-and-home-events/">Garden and Home Events</a></li>
<li id="menu-item-609" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-609"><a href="https://getboulder.com/events/health-and-fitness-events/">Health and Fitness Events</a></li>
<li id="menu-item-610" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-610"><a href="https://getboulder.com/events/holiday-events/">Holiday Events</a></li>
<li id="menu-item-611" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-611"><a href="https://getboulder.com/events/just-for-fun/">Just for Fun</a></li>
<li id="menu-item-612" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-612"><a href="https://getboulder.com/events/literary-events/">Literary Events</a></li>
<li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1995"><a href="https://getboulder.com/events/movies-and-film/">Movies and Film</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-617"><a href="https://getboulder.com/events/nature-and-outdoor-events/">Nature and Outdoor Events</a></li>
<li id="menu-item-619" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-619"><a href="https://getboulder.com/events/newcomers/">Newcomers</a></li>
<li id="menu-item-620" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-620"><a href="https://getboulder.com/?page_id=564">Races and Walks</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-621"><a href="https://getboulder.com/events/senior-events/">Senior Events</a></li>
<li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-622"><a href="https://getboulder.com/events/shopping/">Shopping</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-623"><a href="https://getboulder.com/events/singles-groups-events/">Singles&#8217; Groups &#038; Events</a></li>
<li id="menu-item-624" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-624"><a href="https://getboulder.com/events/sports-events/">Sports Events</a></li>
<li id="menu-item-625" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-625"><a href="https://getboulder.com/events/star-and-laser-shows/">Star and Laser Shows</a></li>
<li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2003"><a href="https://getboulder.com/events/theater/">Theater</a></li>
<li id="menu-item-627" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-627"><a href="https://getboulder.com/events/tours/">Tours</a></li>
<li id="menu-item-628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-628"><a href="https://getboulder.com/events/university-events/">University Events</a></li>
<li id="menu-item-629" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-629"><a href="https://getboulder.com/events/volunteer-opportunities/">Volunteer Opportunities</a></li>
<li id="menu-item-6799" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6799"><a href="https://getboulder.com/events/wedding-events/">Wedding Events</a></li>
</ul></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_media_image"><img width="300" height="99" src="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png" class="image wp-image-13926  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-300x99.png 300w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-1024x338.png 1024w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-768x254.png 768w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-640x212.png 640w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo-681x225.png 681w, https://getboulder.com/wp-content/uploads/2020/02/Boulder-Magazine-logo.png 1050w" sizes="(max-width: 300px) 100vw, 300px" /></aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p style="font-size: 20px;">More than 19.7k people follow us on Instagram. Are you one of them?</p>
</div>
		</aside>		</div>

		<div class="td-pb-span4">
			<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
<p><center><a href="https://www.bbb.org/us/co/boulder/profile/publishers-periodical/brock-media-0885-23814" target="_blank" rel="noopener"><br />
<img src="https://getboulder.com/wp-content/uploads/2020/02/black-seal-120-61-brockmedia-23814.png&quot;" alt="Boulder Magazine BBB" /><br />
</a></center>&nbsp;</p>
</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-432"><a href="https://getboulder.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-744"><a href="https://getboulder.com/subscribe/">NEWSLETTER</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-748"><a href="https://getboulder.com/advertise/">Advertise</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    &copy; Copyright 2016-2020 ©Brock Media|All Rights Reserved                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
<style type="text/css">#sfsi_floater { margin-top:0px;margin-right:20px; }</style><div class="norm_row sfsi_wDiv" id="sfsi_floater"  style="z-index: 9999;width:225px;text-align:left;position:absolute;position:absolute;right:10px;top:2%"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://getboulder.com/feed/' id='sfsiid_rss' style='opacity:1'  ><img data-pin-nopin='true' alt='RSS' title='RSS' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_rss.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.facebook.com/BoulderMagazine' id='sfsiid_facebook' style='opacity:1'  ><img data-pin-nopin='true' alt='Facebook' title='Facebook' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://twitter.com/BoulderMagazine' id='sfsiid_twitter' style='opacity:1'  ><img data-pin-nopin='true' alt='Twitter' title='Twitter' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px; ' class='sfsi_wicons shuffeldiv ' ><div class='inerCnt'><a class=' sficn' data-effect='' target='_blank'  href='https://www.instagram.com/bouldermagazine/' id='sfsiid_instagram' style='opacity:1'  ><img data-pin-nopin='true' alt='Instagram' title='Instagram' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon ' data-effect=''   /></a></div></div></div ><input type='hidden' id='sfsi_floater_sec' value='top-right' /><script>window.addEventListener("sfsi_functions_loaded", function() 
			{
				if (typeof sfsi_widget_set == "function") {
					sfsi_widget_set();
				}
			}); window.addEventListener('sfsi_functions_loaded',function(){sfsi_float_widget('10')});</script>    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.63);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'WG9kcGdENW1OTUNsRHBDR1dTb0t2WlA0ZnJCMGJCbUdDdzI2dFB0Mi9GMEhFYXd6RitNcThieXBwQTlxNzFmUWJpakN6dlJhME5YZDdXa0xJaFF3Q3B2VmxIcmRaK1h6MC9ENVY3elk2Z2pUYThKdmhCUGl3Q3FCdFA3Rmdkajl8a2doMloyZzN0QlJYWHMwR0MvU0ZjekNTOFc3Q20zQWcvZkJONkNYZVZxcz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;

        }

        .sfsi_subscribe_Popinner form {

            margin: 0 20px !important;

        }

        .sfsi_subscribe_Popinner h5 {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            margin: 0 0 10px !important;

            padding: 0 !important;

        }

        .sfsi_subscription_form_field {

            margin: 5px 0 !important;

            width: 100% !important;

            display: inline-flex;

            display: -webkit-inline-flex;

        }

        .sfsi_subscription_form_field input {

            width: 100% !important;

            padding: 10px 0px !important;

        }

        .sfsi_subscribe_Popinner input[type=email] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=submit] {

            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;

        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://getboulder.com/theater-review-twelfth-night-2/" rel="bookmark" class="td-image-wrap " title="Theater Review: Twelfth Night" ><img width="300" height="160" class="entry-thumb" src="https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/images/no-thumb/td_300x160.png"  alt="" /></a></div>                                            </div>
            <h3 class="entry-title td-module-title"><a href="https://getboulder.com/theater-review-twelfth-night-2/" rel="bookmark" title="Theater Review: Twelfth Night">Theater Review: Twelfth Night</a></h3>
            <div class="meta-info">
                                                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newsmag by tagDiv.com 2021
        Version: 5 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 611ca36fc8b1c
    -->

    <script type='text/javascript' src='https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://getboulder.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/getboulder.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.7.2' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.7.2' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.7.2' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/getboulder.com\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/getboulder.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.7.2' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Le8D4QUAAAAAK1Rk0OzPVWO-XLZtDEYCcX9ssOA","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://getboulder.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://getboulder.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


<!-- Header style compiled by theme -->

<style>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</style>


<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=225304836"></script>
</body>
</html>